Limited access doesn't look right on external access device


#1

I tried out the “Limited” access feature. I gave my wife limited access. When she opened the email on her iphone and clicked the link, it opened up in a web browser. The first screen was empty, except the remote at the bottom (maybe that’s normal). Clicking on the remote, the next page showed the zones, but you couldn’t scroll down and see all of them. I can only see 5 of my 9 zones. I’m attaching some screen shots.

Any ideas? Is it possible to give access to my sprinkler company and have them use the IOS app?

Thanks


#2

Hi @alfredoj-

Limited access only gives access to the remote, like you experienced. What you can do is grant Complete Access. When you do this, a user can go into the app, and control your device the same way you would control it within whichever app they choose (Android, iOS, or web.)

As for scrolling to your other zones within the remote in limited access, you should be able to do this, however it is a bit finicky. I find that if I use the kabob (the little dots) to pick up a zone as if I were going to change the run order, and then drop it, and then scroll my zones, it works better. I know that is a bit of a pain, this should be improved in the upcoming watering season!

McKynzee :rachio:


#3

So let’s say I want to give my sprinkler company Complete Access, how is that done? Are they prompted to install the mobile app? Once they do, how do they log in? Can I then disable their access after they leave? Do I give them a “guest” account?


#4

There are great instructions on how to give complete access in this support article. The only caveat is they must have a Rachio account before you share, and you must share it with the email attached to their Rachio account. They then log into their account, and will see your controller in their list of controllers. You can revoke access at any point by using the little “trash” icon you will see in the above article!