Just like last year my lawn is dying


#1

Like last year my lawn was so green and now it’s really dead. The smart watering function is not working right. I need to know what to adjust to get my lawn green again.


#2

Provide more details such as climate, soil conditions, grass type, other plants, what sort of schedule you are running … No one can help you with such a limited statement/request.


#3

Last time you guys logged into and looked at my device. You had indicated a few changes could be made but did not since it was the end of the year.

I am in colorado springs. Good soil not clay. I habe blue grass rye mix. I am running your auto adjust new schedual.

Show quoted text


#4

I’m just another user. With more information the community may be able to help.


#5

like @rbeck said, most of us here are just other users willing to share our experiences and knowledge.

  1. What type of schedule are you running?

  2. Can you take a screenshot of your zone settings


#6

We need to know more, are flex daily/monthly? Fixed? If flex please post your advanced zone settings


#7

@robkiller – are you using a Flex Daily schedule? I reviewed your account history from last year and looks like we switched to a Fixed schedule. Please let us know which smart watering function isn’t working for you and we can check your device logs.


#8

Well, now we need to know how the zones are setup since @emil gave us more delicious information.


#9

The weather is pretty volatile on the front range.
Pretty hot lately, frequently windy, and sporadic rain.

If you want to use flex daily, dial in the precip rate and soil type for each of your zones.
Make sure the weather station you are using accurately reflects the rain at your house or disable this feature.
If part of your lawn looks dry manually run a couple of the zones.


#10

I am using the flexible. Last year I had changed it to fix to save my grass however I do not want to have it at foxed because that is no different then my old school controller. I like that it does not water when it rains it just needs some tweaking on my settings I guess.


#11

Then please please please provide us the details of how your zones are setup, soil, awc, pr, root depth, etc else we can’t do a thing to help you


#12

Cool season grass. 6 inch roots. Slight slop loam soil.


#13

Awc?


#14

Well what days can you water, I would suggest starting off with watering on the days you can for 10 minutes each zone early in the morning like 2 AM then water for another 10 minutes just before where you are not supposed to water, where I am in Colorado I believe it is 9 AM so I run my front zones for 10 minutes each at 8:30 AM then water again close to midnight so that there is some residual moisture for your non watering day. See if the water is running off the lawn or not. If the water is running off cut the watering length and split the time between 2 more times. Mow the lawn as high as possible tall grass keeps the lawn cooler. Lawns need water you and only you can figure out just where the sweet spot is for watering. You also need to make sure your heads are watering evenly by putting out some shallow trays, pans or whatever something you can see water in and place them around then water and see how full they get.

To the value of the Rachio is adjusting and tweaking the schedule that works not determining the schedule that works. OH and if you find mushrooms growing that spot is probably getting too much water.


#15

Also, pm me your street address so that I can verify your awc…


#16

To clarify a point here:

It seems your primary desire for a Smart WiFi controller is to skip schedules when rain is in the forecast. All Rachio’s scheduling modes (Fixed or Flex) will do this, provided you have the Rain Skip feature enabled within the Weather Intelligence settings.

If last year’s conclusion was to use Fixed scheduling, I’d stick with that for now.