Is www.wateringschedule.com working for anyone?


#1

My cats told me they couldn’t eat another morsel to empty some cans so I broke down and purchased the plastic margarita cups from Orbit. Anyways… I just did a catch cup test for one zone and entered everything into http://wateringschedule.com/get-started/#/stations . However, it keeps telling me it cannot determine my location. I’ve tried zipcode & city, as well as some other valid zipcodes and cities. None have worked.

Anyone else able to get it to spit out some data?


First watering - seems overkill?
#2

I vaguely remember having some issue with the site last year and I haven’t done a test yest this year. Can you find a way to bypass the location since really it doesn’t matter for what you need


#3

The applet seems to be coded to not proceed if location isn’t completed. Clicking calculate or next station results in nothing happening.


#4

Yeah I dunno, you may need to call them. There is another site irrigationaudit.hydrorain.com and you can get past the screen where you have to enter in zip code, but it doesn’t seem to give the results


#5

I’ve been on hold for ~15 minutes, 4th in line. I’ll report back whatever I find.


#6

I hate that, i was on hold for 30 minutes for Pentair yesterday for my pool and i just gave up, i’m going to Tweet orbit to see what they say


#7

I messaged them on Facebook. :smiley:


#8

Now lets see if their interns in charge of their social networks actually responds


#9

@scorp508 the tweet back I got just says thanks for bringing it to their attention and they are looking into it now


#10

After 45 minutes on hold I got someone, and they repro’d the same failure at their desk. They said they informed their IT folks and they’re looking into it. They suggest using their “b-hyve lite” app in the meantime. Unfortunately it only allows me to enter 12 catch cups… and I need 22 for this zone I did. edit I found a way around it. If I enter 12, then look at the results, I can then click “Cup volume” and put 3 more in. Put in 3, look at results, click cup volumes, add 3 more. Repeat…


#11

Nice! Their twitter intern beats their FB intern then. :smiley:


#12

ha, but still provided the standard intern response


#13

Didn’t see your earlier post that you spoke with someone… I’ll keep that in mind as soon as I get around to doing my tests again


#14

@scorp508

the website is working now


#15

W00T!! Working for me as well now, thanks. :slight_smile:


#16

but can you get results? i just realize that both sites accept zip code, but still give an error at the end when you want to see actual results