Iro has blinking green wifi light, App says blink failed


#1

I installed a Rachio Iro I got from Amazon to replace an existing Honeywell…

I went through the process to add a device on the Rachio app on an iPad mini and, after blink programming, the Iro has a slowly flashing on/off green Wifi LED. I checked my DHCP server and I see that there is a new device with an IP assigned, so it appears to me that the Iro connected successfully to Wifi.

Unfortunately, the app on the iPad fails to communicate with the Iro… Always tells me Blink Failed and makes me start over. I’ve been through the process a dozzen times and tried power cycling the Iro, but it doesn’t seem to work.

Any ideas on what I’m supposed to do next?

JW


#2

Are you mac filtering or need to open up an outbound port on your firewall?


#3

I don’t filter MAC addresses… I searched for ports and found a post mentioned Rachio uses 8883, so I setup a static IP mapping in the DHCP server for the Iro’s MAC. Also configured the router to forward port 8883 to the static IP for the Rachio.

Did blink programming again (after power cycle of Iro) and still doesn’t work.


#4

@nostaw

Give it another shot, it looks like the controller was refurbished but was not cleared from our system.

It will work now.

Please let us know if you have any other questions or feedback.

:cheers:


#5

I power cycled and then ran through the Blink process… Same result. Do I have to do something to reset the unit properly?


#6

You should be good now, let us know if you have any other issues.


#7

I restarted the app on the iPad and I can see the controller… Seems to only offer 8 zones and I have a 16 zone controller.

Can you adjust that?

Thx,

JW


#8

Thanks for your patience, if you logout/login everything will be good to go.


#9

OK, looks like I have all the zones showing in the app now!

Since it is midnight here, I’m going to bed and I’ll tinker with setting up the rest in the AM.

Thanks very much for the help!! Appreciate the quick response!