iPhone won't connect to Gen 3 on wifi - cell ok, iPad OK

Kind of weird, I can’t connect to my Gen 3 controller from my iPhone X over wifi. Cell is OK. I can connect over wifi from my iPad, so I know it works. I am running a 4 AP unifi setup, with a number of SSID’s and a CIDR/20, not the typical /24. I have tried connecting on the same AP and on the same SSID, with no joy … Just stuck with “Updating devices…”

@billd24 - Welcome to the community. Yes, very interesting. Grab the RouteThis app and generate a code so that Rachio support can have a better look at the network.

In the mean time, is a set IP address being reserved for the Rachio?

Any other complexities in the WiFi setup?

Hi, got RouteThis Helps, but it is asking for code - not allowing me to gen.
Yup, IP is reserved, DHCP-fixed. no other complexities, just a big flat /20 with a good number of SSID’s. The x.x.1.x ip’s are all reserved (the Rachio is in this range), some of the ranges are local only per firewall rules, i.e. x.x.8.x, (easier that vlans) but neither the Rachio or the phone is in that range. Again the iPad works fine.

@billd24 - I believe the code is RACH

Cool - that worked - completed

I have a code from RouteThis, who do I get that to ?

@billd24 - one can put it in a support ticket or PM it to @Franz or post it here.

Awesome sent to @Franz