IOS Mobile app not working, Web App working fine

All, I’m kinda stuck. My IOS App logs in and see’s that I have two devices, it doesn’t know their names or anything, if I select one of them it wont connect (tries then resets back to the same screen). When I log into the web app from my PC or the Phone, everything works fine.

I have reset the IOS app, reinstalled the IOS app, etc. Nothing helps.

For each device it says the same thing, my street address, a picture icon, Name, Status, (Label)[buttton]
It should say my street address, picture of model, name of unit, status (idle, run information), (QUICK RUN)[button]

What do I do?

I also get an email every time that a “We detected a new login to your Rachio account from the IP address : …”

Same problem for me. Android app. Tried tablet and cell phone. App starts, shows my two controllers, I clock on one and I get a timeout message after 60 seconds. That disappeared quickly though.

I waited another couple of minutes and I finally got in.

Something is going wrong or timing out.

I have tried 20 or 25 times
Waiting many minutes between some of them



@jobe1227 We are currently experiencing a partial app outage. We apologize for this issue and are working on a correction! :wrench:

I can now see my zones but if I do a quick run of a zone it won’t show it watering.

Mine now says "Sorry! We are experiencing an outage. We are currently working on the issue. Please try again in 30 minutes. Your schedules will run normally.

—it’s been more than 30 minutes, but—

i have the same issue today (june 28). is this just another app outage? web app works fine but took a couple minutes to update.

IOS app not loading up for me. The Rachio symbol comes up then after about a minute a blank screen.
The web app will show my main dashboard, but hangs up when trying to view schedules. It will let me start a quick run, but the sprinklers will not turn on.

Same problem here

Ditto. Can access view the web browser, but zip on the iOS app. Even tried deleting the app and reinstalling. Nothing.

checked back in this evening and the app is working again. from the other threads it looks like it was just some server issues on the rachio side. i have had mine for a few years now and this was the first time i’ve experienced this. guess i know there’s no need to try reinstalling the app if it happens again :slight_smile: