Installed Rachio 3 - Only 2 zones working


#1

Hello,

I replaced my old Orbit controller, but now 2 of the 4 zones are not activating: zone 3 and 4. I put my old Orbit back, and they work just fine. I verified that I don’t have the Master valve, and labeled all wiring. Still only zone 1 and zone 2 work. I then reset the controller, completely powercycled multiple times, readdes to my account after the reset. Sounds like a defective controller. Any help would be appreciated!


#2

Can you please post a picture of your setup. Ideally before and after images would be available, but if you have a good labels that would do too.


#4

Here’s what it looks like.


#5

It’s basically the same setup as with my orbit. Sounds like the faulty Rachio 3 will be going back.


#6

I would try moving the white wire in s1 terminal to an available C terminal.


#7

It was in the Sensor terminal in my Orbit. Just tried it for the sake of it to no avail.


#8


#9

Actually ig just worked!!! Weird as my white wire has always been in the sensor.