Initial set up with flex schedule


#1

Just got my rachio gen 2 installed today. I did the initial set up and have some initial concerns…

Previous watering schedule with old system:

  • all grass areas, 9 mins each day.
  • grass area with hill, second run at night for 3 mins
  • drip line (for palm trees, desert trees, cypress and lots of shrubs), 50 mins every 4 days.

Using rachio flex it set to this:

  • Drip line: 3 hours 12 mins tomorrow then not again for 10 days.
  • grass areas: 35 mins each zone tomorrow, cycling zone four days from now totaling 35 mins.

I’m worried most about the drip lines due to the plants I have on them… I see this is a limitiation to how they ran the drip lines, there should have been seperarate zones. I’m sure this comes up quite a lot. How do I go about not letting the shrubs die with that many days without water? Will they adapt? We have little over 10k lot size all fully landscaped.

I have very limited experience with running this system beyond setting and forgetting the last one. Everything is green now and doing well. I would assume with running 3h 12 mins, I really need to make sure the drip lines are appropriate for the plants. What is the best way to go about this?

I’m in Phoenix AZ area as an FYI.

Thanks!


#2

Drip can be difficult to setup with flex since those zones usually have varied crop types with different root zone depths (which equals varied number of days you can go without watering) and it’s more difficult to get an accurate measure of the precipitation rate for the drip system. In general, it is healthier for the plants to have a deeper watering with longer days in between. In your case, 3 hours does seem like a lot, but if the drip system is truly putting out what we default to, then not unheard of.

I am going to have our scheduling expert look at this tomorrow and provide some recommendations.

As a side note, we will be releasing much simpler, but just as powerful scheduling very soon.

Hope this helps.

:cheers:


#3

Thank you for the feedback. I’m going to assume they countered this for the drip lines by adding multiple lines to the bigger plants.

I may need to resort back to manual schedule if this can’t be over come. Look forward to hearing back about recommendations. I really hope to automate this as it was the goal with the purchase.

Thanks!


#4

The grass zone doesn’t look alarming. Mine water for about 24-30 minutes with Bermuda 419 in zone 7b.

As @franz said, drip requires a lot of tweaking. You can adjust your root depth to lower times, I’m pretty sure it will slide frequency up a touch.

You can set your drip to a fixed schedule and leave the turfs on a flex.


#5

@shap, the duration variance you’re seeing in your drip zone is probably due to a nozzle setting or root zone depth value that needs to be adjusted. Do you happen to know if you have multiple emitters going to each plant? Also, we might need to override the root zone depth to better match the mixed plant types you have.

Let me know on the # of emitters and if you can post a photo of the type of emitters you have, then I’ll help you find tune the zone settings.

Thanks, Emil


#6

Hi guys,

Some of the trees have multiple emitters and some use different type (some just open line). I’ve taken a bunch of photos of the landscape and emitters. I am responsible for both sides of the sidewalk landscape you’ll see.

https://goo.gl/photos/7zvSuSmHJ8fEuvCh9

Ignore the grass photos, they are on a separate zone. I have a question I’ll post separately on that.

Would it be best to use the same type of emitter for all?


#7

@shap, thanks for the photos. Looks like your output is probably closer to a bubbler than an emitter. The open lines could have any even higher application rate. In practice, you probably have different application rates at each tree/shrub so it’ll be hard to pick the correct standard application rate in the app. Pending how much time you want to invest in configuring your system, you could perform a catch cup test on your emitters (and open line) – or you could back into the water applied by measuring your water meter before and after a schedule for that zone runs.

Let me know if this helps. Alternatively (or short term) you can override the duration for your drip zone within the schedule menu.


How to make my system smart