I'm unable to adjust the square footage of each zone


#1

I have been trying to change the square footage of my zones. When I enter the number and tap on the circled check mark, a box pops up that says the value must be greater than zero and less than 10,000. I tap on OK and the numeric keyboard pops up again. Endless cycle.

Attached is a sample screenshot. 500 sq ft surely meets that requirement. There is no other option to Save.

I’m running iOS 9.3.2 and Rachio app 2.6.1 downloaded yesterday. My unit is the 8 zone Gen 2.


#2

@wadec3 Can you kill the app and try again? I had the development team test this and could not replicate the error you are receiving.

:cheers:

Thanks!


#3

Did that. Rebooted iPhone. Same result. Still no option to Save the new data.


#4

Don’t click on the circled I or the circled check mark. Just type your number into the area then click on the back arrow at the top of the screen and it will work. @franz, if you click on info circle, you get this message.


#5

Nope. As soon as I exit Zone Details the square footage reverts to the default 1000.00.


#6

After you change the number, you click on the back arrow on that screen. It will go back to the screen labeled Zone Details. Click on SAVE in the upper right hand corner on that screen.


#7

Got it. Thank you!


#8

How exactly are you measuring the sq. footage of each of your zones? I’ve kept mine as default, but that’s not very scientific. Also, it results in false water consumption calculation.


#9

A few stations have been measured. Others estimated. Doesn’t the 1,000 sq ft default area also result in false water consumption?


#10

Yes, I believe it’s a function of square footage (area), sprinkler nozzle/head types and flow rate (estimated based on average per nozzle type).