Ignoring manual watering in daily flex

I have a area where it was hard for my installers to get past some dense trees in an economical way. I asked them to leave a stubout to which I added a hose bib + regular hose + above ground sprinkler. It’s worked well.
I want to split that hose and add drip irrigation to the trees as well. I can manually run this with a splitter / on+off valves.

I’m using flex daily and any watering is perceived by Rachio as watering the grass. Is there any way to tell Rachio to ignore a manual watering and not factor it into it’s calculations.

If you MANUALLY run the zone by turning the solenoid at the valve, Rachio has no clue…

But if that isn’t an option, and you have to manually run from the app, about the only way I could see it “working” is to empty the zone after you do a manual run, but that clearly wouldn’t be a 1 for 1.


If you had a flowmeter in the system connected to Rachio, would Rachio think you had a leak if you manually ran the zone by manually opening the valve?

I do have a flowmeter but no idea about how it would react.

Not sure what ‘empty the zone’ means?

Yes. Any flow not expected would have prompted the system to send out a notification.

With Flex Daily, you can manually “fill” and “empty” the zone by clicking on the soil moisture section of the zone. This is only available with Flex Daily schedules.

1 Like