I have never figured out how to use IFTTT correctly. I had an applet set up to send my run times to a spreadsheet and that worked fine, but another one I had setup, email me when my system goes offline, failed on me the only time my system has gone offline.

I’ve had this enabled for a year:

Is IFTTT unpredictable in how it works? I’ve had Hue lightbulbs set to go on at sunset and after a couple weeks they started not working for like an hour after sunset.

There is another thread about this same problem.

I can get IFTTT to work for most eveything else, just not the Rachio going offline.

ok cool, well since Rachio emails me also and sends a push notification, i’m going to just delete that applet

I was looking over my other applets and my I’m supposed to get an email when my fitbit battery is low on battery also, but I never get that… i wonder if there is something up with using my gmail for alerts

Interesting … I may try and do some testing to see if texting works better — As usual, I’m traveling a lot this summer, and I’d really like to get this functionality working!

I just discovered this “IFTTT Help” topic, so I’m cross-posting my questions here.

I will add this specific example, too: When I first enabled the Rachio service in IFTTT, there was a pre-made applet (by Rachio) called Track Watering in Google Spreadsheet. One of the elements in that applet is DurationInMinutes. I can edit the applet, and I can remove or re-add that element to it.

But when I create my own applets using the Rachio service and the Event Registered event, that element (DurationInMinutes) is not available. If I click Add Ingredient, there are only two elements available (CreatedAt and DeviceName). Why isn’t DurationInMinutes available?