I cannot pick some zones with flex daily


#1

I have been a rachio user for over a year. I currently have a flexible monthly schedule and believe I want to change to flexible daily. When I go to create a flexible daily, none of my zones show up. Any idea why? (Do I need to delete my monthy schedule)?


#2

Each Zone can only be in one Flex Schedule. You should not have to delete your Monthly Schedule; you should be able to just disable it and then create a Flex Daily. This way, in case you do not like the Flex Daily, you can still go back to your monthly.


#3

I’ve disabled the monthly and still cannot see the zones. I do have the zones in another disabled flex daily (older one I experimented with) Would that cause the issue?


#4

I do not believe it should. I am not sure why you cannot see the zones. Have you tried looking on the web app or just your phone app?


#5

@jeffleusch Yes, I believe that is the issue. :wink:

:cheers:


#6

Thanks all. I adjusted the existing Flex Daily and all was good.