How Do I STOP this silly thing!? HELP!

I accidentally quick started a new schedule I was making. I see in the History that it started. But I can’t find out where to STOP it.


Okay, I found it, by accident, on my phone’s Rachio Home screen, the blue dot at the bottom right with the progress bar. I STILL can’t find it on the Web app, which is where I looked first. I just paused it for now, while I look for it on the web app.

1 Like

I see another problem, after stopping this manual watering of one of my zones. Previously, even when testing, the Moisture Table for the zone would show the irrigation I’d done, even as little as 0.01". Well, I ran this as follows, per my History:

10:50 pm Started Fixed schedule, by accident, to run for 24 minutes
10:54 pm Put Controller into Standby Mode, hoping it would stop watering. It didn’t.
10:54 pm Took Controller out of Standby Mode, still looking on how to shut off watering.
11:02 pm Paused scheduled watering for 15 minutes. I could have Stopped it then, from phone, but still looking on web.
11:15 pm Gave up looking for way to stop on the Web, stopped schedule from Phone. History reports it was run for 24 minutes, but I think that included the pause.

Anyhow, in the original 24 minute run, it should have put down 0.20" of water. As it ran for 12 minutes before I paused it, I would expect 0.10" of water. But on the zone’s Moisture graph & table, NO irrigation water is shown. Why would this be?

Maybe a bug (or working as designed) when the controller went in and out of standby? Just a thought.

Has anyone figured out how to stop a running schedule from the Web interface?

For me, on the bottom of the web interface, it has always shown which zone is currently one within which zone, pause & stop buttons, etc. I have been curious about your experience on this bug as I have not seen the same issue.

1 Like

I don’t have that at the bottom of mine:

Tried it twice. It started running at 9:59, as shown by the History, and 1 minute or two later, while still running, shows nothing on the web. I was able to shut it off using my phone.


Browser specific? Well, I tried on Windows 10 both Chrome & Edge. I even went into Chrome on my Android phone, which it worked. I wonder if it is some browser setting, version, OS, etc.???

Okay, kinda figured it out.

If I run Rachio from Chrome, it works properly and displays the Run bar at the bottom, but just hangs when I hit Weather Intelligence. And, I usually keep a BUNCH of tabs open in Chrome, and wanted to keep my irrigation related sites on a separate window, and didn’t want to use Chrome for it, because I might close the wrong one and lose all my tabs.

So, I ran Rachio on Microsoft Edge, which runs and displays fine, and Weather Intelligence works fine, BUT - it doesn’t show the Run bar at the bottom at all!

So just now, I tried MS Internet Explorer to run Rachio (even though they say it is incompatible with some sites), and sure enough, I can’t even get Rachio to OPEN using IE.

So, then I had an ah-hah! moment, and went back to Edge, and checked: Block Popups was turned ON. Turning that Off results in the bar being shown properly. Hooray! That explains why I saw it, weeks ago, on Chrome, when I needed to do it, but didn’t see it recently (on Edge).

I can sleep tonight. (Maybe - I’ve got a fire alarm that just decided it wants to beep all the time!)

Glad you got it figured out @rraisley. I am not sure I would call that a popup, but guess it is. I too keep many tabs open. I hope you change your battery and then have a great night’s sleep.

I had the same problem with safari and had to disable content blockers in settings for this website.

Did anyone notice any instructions during setup about this problem ? I did not. Maybe there should be some general statement about Enabling all content in whatever browser…