How Do I Add Back In a Zone


#1

I’ve had a zone that’s been in ‘disabled’ status for a while (12 months). Today I ‘enabled’ it.

But I can’t get it to appear on the Manual Water screen (or in the full flex schedule).

I’m using Windows 7, Chrome IE.

Thank you.

Bill


#2

@a0128958

I’ll have the engineering team review your account and get back to you this morning.

:cheers:


#3

@a0128958

The team is trying to reproduce this issue but can’t seem to. Can you enable the zone and refresh the browser and let me know if you continue to see the issue?

:cheers:


#4

My Windows screen is much different now.

This morning it looked like what I was used to. Not being able to manually water the zone I changed from ‘disabled’ to ‘enabled,’ I resorted to my smart phone. It looks like I was moved through an account conversion process as part of a requested login. I was successful in manually watering the no longer disabled zone.

Looking at the new screens, Zone 3 is part of the schedule. Looks like all is fine.

Thank you and best regards,

Bill


#5

How did you enabled the disabled zone? I don’t see a way to do that. Thanks!


#6

If you go in to zones and then on the upper right next to set up the show disable zones it’s right next to it.