High-flow leak; need help interpreting history


#1

My settings are: Flex Daily Schedule and Cycle and Soak: Smart Cycle. Does something about this combination cause it to reenable a zone that should be left disabled because there is apparently a major leak?

Last night my schedule started at 12:31 a.m.
12:31 a.m. The Back Flower Beds began watering.
12:41 “High Flow Leak Detected” warning. It said “your flow meter reported high flow of 2.9 gpm in Back Flower Beds. The zone was automatically shut off.” [the usual rate is 1 gpm)
12:41 “Front Left Started.”
12:41 “Schedule Stopped–water was manually stopped after 10 minutes.” [when it says manually, that wasn’t me, I didn’t touch it until 2 a.m. see below].
12:41 “Schedule Manually Started–will run for 86 minutes.”
12:41 “Back Flower Beds Stopped–stopped watering at 12:41 for 10 minutes.”
12:52 “Soaking back flower beds for 18 minutes.” Am I correct that “soaking” indicates a rest period when water that was just sprinkled would normally be soaking into the ground?
12:52 Front Left Completed.
1:11 “Back Flower Beds Soaked–Soaked Back Flower Beds for 18 minutes.”
1:11 “Back Flower Beds began watering at 1:11 a.m”
1:20 “High Flow Leak Detected–Your flow meter reported high flow of 3.1 gpm in Back Flower Beds. The zone was automatically shut off.”
1:20 am “Front Left began watering at 1:20 a.m.”
1:20 "Back Flower Beds Stopped watering at 1:20 a.m. for 10 minutes.
1:32 a.m. “Back Flower Beds Soaking”–for 18 minutes.
1:32 “Front Left Completed.”
1:50 “Back Flower Beds Soaked”
1:50 “Back Flower Beds began watering at 1:50 a.m.”
2:00 a.m. “High Flow Leak Detected–Your flow meter reported high flow of 3.4 gpm in Back Flower Beds. The zone was automatically shut off”
That was when I got up out of bed and put the whole system on standby.

I am confused because the high flow leak warning told me it was disabling the zone and that I would need to make repairs then enable and recalibrate the zone. However, less than an hour later it turned that same zone on triggering another leak! So the zone isn’t really disabled?

I did the right thing putting it on standby, right? If I can’t get a repairman to come soon, is there some way to keep that one zone disabled and run the rest of the schedule? I’m not feeling like I trust that disable button because the zone came on even when it was supposedly disabled.


#2

Hi @afaulconer,

Thank you for bringing this to our attention, we found an issue where the affected zone wouldn’t be removed from the running schedule but hope to have that resolved soon!

Yes, soaking means that there isn’t anything being ran to allow for water to soak into the ground prior to the next time that zone needs to be watered.

Although it ran that zone for the running schedule, if it was in any future schedules, we would remove it from those to prevent it from running in the future. You can verify this by clicking into one of the days that, that schedule would run and verify that the affected zone isn’t in there.

We’ve also noticed for your zone “Back Flower Beds” have been edited recently to not have it automatically shutoff. By doing this, you’ll get an alert but it will still keep it in the schedule.

Putting the controller in standby means that no schedule will automatically run but manual executions would still work.

Thanks again and please let us know if you have any further questions.

Cheers! :rachio:


#3

@afaulconer,

We’ve released a fix to remove the affected run out of the current schedule. Please let us know if you have any other concerns or questions!

Cheers! :rachio: