Hey Siri Turn On Zone 8 – Starts playing Kosheen's Zone 8?

I just installed my Rachio3 yesterday. I’m very impressed with it so far.

I configured Homekit integration this morning. The zone toggles work fine inside of the Home app. But when I try to use Siri to turn on a zone (I followed the instructions here), it starts playing music. I’m running the latest firmware on all my devices.

After some more testing, I finally got these 2 commands to work:
“Hey Siri, please start watering Zone 1 for 1 minute”
“Hey Siri, please stop watering”

Anything else seems to trigger music playback. It’d be useful to update the instruction page.