Help with wiring to Rachio 3

Upgrading from an [Orbit 57896] to Rachio 3.
The old Orbit controller has the red wire connected to a “pump” and the two sensors jumped.
The water comes directly from the house via a spigot…not sure why this old one is connected to a pump (just moved into this house).

The only way to make it work is to connect the red wire to the “master” in Rachio. However this gives me two problems now

  1. zone 4 always runs for about 10-15 seconds when I run any zone, then stops
  2. zone 4 will only run for 15 seconds then turns off

I don’t recall having those issues on the old Orbit sprinkler.
How how can I solve this?

You have done the wiring is how I would have suggested, However, it sounds like you do not have a pump or master valve. If that is correct, the first step I would do is disconnect the red wire and see what happens to all the zones.

I’ve tried that as well.
Disconnecting the red wire renders the whole system inoperable.

The red wire is connected to a valve. It’s hard to tell from the pictures, but looks like someone added a second set of sprinkler wire just for that one valve that has the red wire connected to it.
I checked all other valves and they seem to be connected to the appropriate colors and common.

I’m stumped on this seemingly easy wiring.

Excuse the water in the valve box… sprinkler (z4) went right for it as I was testing it.
I also tried to essentially put the red wire as a zone 6 and that didn’t work either.

What is your setting in controller settings advanced wiring m terminal? There are three options.

Also did it all work on the previous controller?

There are and it’s on the “master valve” currently.

It worked fine on the previous sprinkler.

What happens when you change that setting to pump?

Same thing. Zone 4 comes on with every zone for a few seconds.

I’ve tried something crazy and removed zone 4 orange wire from the valve and tried a run. Zone 4 came on with all others as usual with wire being disconnected…I checked the z4 valve and it’s not in the open position either.

Move the z4 wire to another zone port. Test the new port and run that zone say 5 minutes, does it stay on for the full 5 minutes?

Then test all other zones and see what happens.

Wondering what the z4 wire actually is or goes to.

Any update on your issue? Curiosity on what the cause is.

I never figured it out. I capped zone 4 for now so that it does not come on.

@V20 - rebuild the zone 4 valve it may have a bad diaphragm. Get a similar valve and just replace the parts from the old valve with the new valve - no need to cut the old valve out.

The red wire is going to a master valve that shuts off the water pressure to the rest of the system when it isn’t running. Set it Master Valve and not a pump.

Hope this helps.

I’ve replaced the diaphragm and parts on z4 and it is set to master (only way the whole system works apparently) but zone 4 still comes on.

I end d up putting caps on the sprinklers for z4 as I need the other zones more. I just left it like that and gave up for now.

@V20 - when you pick it back up again I think there is something wrong with Z4’s valve. It could be the casing or solenoid. That is the only thing I can think of when there is no power to the valve.

Thanks DLane. I change the valve entirely including the solonoid (except the bottom casing which is glued to the PVC) without any luck.

Did it do this with the previous controller?

When the system is not watering at all, z4 is off but water is still in the pipe?

It did work with the previous controller just fine.
The strange thing is z4 only goes on for about 10 seconds (not a full flow either) at the same time i run any zone. Then the system works fine after that.

That can be typical behavior of a valve when pressure is applied to it. The valves rely on negative pressure behind the diaphragm to seal, and could take a few seconds for it to do so when water is applied through the master valve. Usually this isn’t an issue in systems with master valves since the lines between the master valve and zone valves stay pressurized. Since this is happening with only one zone, I’d suspect there is a small leak bleeding off pressure. Since you said it didn’t fix after you changed everything but the base, I’d maybe suspect a small crack or other issue in the existing body? I have no explanation as to why it wouldn’t have done this with your previous controller, as the controller changes nothing in this situation…

I always like this crude drawing to show how a valve works. That pressure needs to build on the back side of the diaphragm before it can fully seal.


Thank you tmc!

Very useful information. Today I found both valve boxes (master and z4) which are 2ft apartment against the foundation of the house completely flooded.

I will have to wait for the clay soil to absorb the water that including drain from the bottom to go away and in will start this adventure once more.

I would hate to dig up the beautiful turf I have to find the issue, but I may have no choice.

1 Like

Does that mean you never actually found the zone 4 valve as previously mentioned a few days ago? If so then what valve did you check back then?

maybe i worded it weird but i discovered both valve boxes flooded with water.
All 6 zones are visible to me at all times since there is no grass in my backyard (turf & concrete).
So i suspect maybe there is a leak that got worse or one of the diaphragms that i recently replaced might have failed…im waiting for the water to drain out of the valve boxes as they sit in clay soil which holds water like crazy to test out the zones while supervising to see if i can spot the leak.