Help with new flex daily schedule


#1

Hello, just setup the Rachio 2 a few days ago. I am trying to setup daily flex schedule. I have 4 zones which each water for about 20minutes which seems to match my previous water schedule. However, after creating the flex daily smart schedule, no watering schedule shows up on the calendar.we are starting to get some rain so not sure if this is why or if I set it up wrong. Am I supposed to setup a fixed schedule in addition to the smart daily flex?


#2

If you are wanting to go all in on the flex, you wouldn’t have a fix scheduled also. It’s recommended sometimes to use just one zone as a test if you are new to flex to get a feel for how it behaves.

Take some screenshots of your zone settings and your moisture grph with the additional information expanded and we can point out why your system will/will not run in the near future


#3

Uploaded the screenshots below. Only thing I’m not 100% on is the soil type and sprinkler rate. I changed to clay loam since the usda soil app shows the soil is pretty clay like which it is. I see now from the moisture graph that the soil is already pretty saturated. That is a cool graph!


#4

@Helpanoobout Try these instructions for confirming your soil settings.


#5

@Helpanoobout The graph is very cool. It’s one of the best things about the Flex.

So it looks like you have just 1 schedule for all zones, but you have different plant types… grass and shrubs from your naming. Set up different schedules based off the plant type. For me, I have 1 schedule for 3 grass zones. I have 1 schdeule for 2 shrub zones.


#6

I was just too lazy to post all 4 zones. I do have each zone setup. But with regards to the graph. So if my depletion is set at 50%. Does this mean it will not water until the water level falls below 50%? And then will water to 100%?


#7

@Helpanoobout To clarify though, I was asking about your actual schedules… not zones. How many Flex schedules do you have set up? You should have 1 SCHEDULE for each type of plant… so 1 Flex schedule for all your grass zones… 1 SCHEDULE for your similar shurbs, etc.

When your level falls or is projected to fall below 50% (meaning that your soil is about 50% saturated… usually an ideal number to water again) then it’ll water. You system won’t exactly hit 100% when it waters, but get somewhere close.


#8

What is the benefit of having multiple schedules for multiple plants? I thought since each are on their own zone, you could have one flex schedule that would cover all the zones underneath that schedule independently.

My zones are all pretty similar, Zone 1 - Front Lawn/Tree, Zone 2 - Front & Side Shrubs, Zone 3 - Back Lawn/Back Flowers, Zone 4 - Back Lawn/Tree. Everything was already prewired this way so I don’t really want to mix up the zones. However, with this mix, it does seem like the best I could do is group Zone 1, 3, 4 (lawn) together and Zone 2 on a seperate schedule.

The other thing that seems odd is the Rachio default for shrubs is 15 inch root which gives me a watering time of 55min. I normally only water 15-20min and they do fine. So I’ve adjusted the roots back down to 6inch which gives me 20minutes of watering for the shrubs.


#9

This will keep things green, but isn’t optimal. Plants do better if given longer deeper waterings. My shrubs run for 3 hours, but even in Arizona summers only runs once a week. Flex schedules will increase the watering intervals as it cools down so that in winter months, it will probably only run every 14-21 days.

Key to making Flex Daily work is making sure that your drip emitter and sprinkler nozzles are set up correctly. The out of the box nozzles are ok, but leave a lot of room for improvement. Find out what emitters you are using on your shrubs and/or trees and create a custom emitter based on that. Do the same with sprinkler nozzles. A catch cup test would be best, but looking up the manufacturers specs will get you closer than any of the stock Rachio nozzles.


#10

I can’t for the life of me remember why it’s recommended to do that right now, but I know it is… @franz or @mckynzee can probably chime in with a reminder on why.

@tmcgahey touched on this… just because that way worked before doesn’t mean it was the best/most effecient way. Many people come to this forum and dont’ understand why the Rachio doesn’t water the exact amount every day like their older dumber controllers did… but to me it makes sense that the newer, smarter device waters differently.

Figure out your true precip rate (emitter output in gph) and how much water your spinkler’s are putting down (catch up), and then along with the true soil settings provided by @azdavidr and you’ll have your numbers seriously dialed in


#11

I know having drip and sprinklers on the same schedule will not allow the “Smart Cycle” (very cool feature when your duration is increased and frequency decreased with Flex schedules) to work on the lawn. Otherwise, I don’t really think there is a huge issue with running them on the same schedule.


#12

I thought it was only if you had misters or bubblers (high precipitation rate nozzles) that you need to setup separate schedules so you can disable smart cycle for them only and leave it on for everything else.


#13

Smart cycle automatically disables if there is any drip mixed in with sprinklers regardless of precipitation rate. Smart cycle was designed for sprinklers to prevent runoff. I only have drip emitters(1 gph and 2 gph) and sprinklers, so I can’t speak to what a mushroom bubbler or other high precipitation rate irrigation emitter might do to smart cycle.


#14

@Modawg2k @Helpanoobout -
The big concern is having drip and sprinklers on the same flex schedule because of exactly what @tmcgahey said- you are not able to use the smart cycle feature which is super useful for your lawn! Other than that mixing plant types is not an issue.