Google Home integration not working


#1

Google home says I need to link it, but per your support guides and per my past experience setting up smart devices, there is no option to do that.
There is no services or assistant apps in my Google home app.
I am running Android 7.0 and have the latest version of the Google home app installed.
I contacted support and they didn’t seem to know an issue like this exists. I don’t want to return this to Amazon, but if it won’t work with my Google home, then I need to get something that will.
If I try to add a device, there is also no option to select “rachio.”
Thanks for your time.


#2

It is not n the add device section, that is for home controls. It is in the More Settings -> Services -> Assistant apps menu as described here http://support.rachio.com/hc/en-us/articles/115010378907-How-do-I-use-Google


#3

I guess you didn’t see where I posted that above. =/


#4

Because you showed a pic of the add device, that’s why I mentioned it. Anyway, now I open my Google Home app and no longer see the Services menu either! I had previously added Rachio and other assistant apps using that. Searching Google says it’s related to your language selection and locale, but I’ve always had it set to English and been in the US, so no idea why it’s not there anymore.


#5

I haven’t tried it yet, but I finally found the answer. It’s in the main menu and it’s called 'Explore’
https://productforums.google.com/forum/#!msg/googlehome/mDIi81QMWao/bqtwznnmBQAJ;context-place=forum/googlehome


#6

Hi @ChipG, @JimBo has provided the answer.

Google recently updated their UI to change the way their third-party integrations are added. Once your Google Home has been linked to your account, you simply need to:

  1. Open the Google Home app
  2. Swipe right to access the sidebar
  3. Select Explore
  4. Select ‘Home Control’
  5. Browse for the Rachio app
  6. Link your account
  7. Proceed with commands :slight_smile:

Hope this helps! We’re working on updating the Support article with the recent changes. Huge shoutout to @JimBo again!


#7

Hi - I’m on a Samsung S8, using the latest version of Google Home (v1.24.37.7) available (in Canada). The “Explore” menu item mentioned above is not shown in the menu, nor is the “Assistant Apps” available under Services. Any suggestions/ideas are appreciated.


#8

@salim Are you currently logged into the Google Home app using your Google account that has already linked a Google Home device?

In the US, the “Explore” menu option will not appear until a Google Home has been successfully linked to the Google Account.


#9

Looks like they changed the UI again. New interface doesn’t have the swipe menu, and Rachio is not listed in the supported apps. Please advise!


#10

Hey @mep321!

Sorry for the confusion - the new Google UI made things a little wonky. Are you on Android or iOS?

Lo


#11

android – i did just link through the desktop assistant.google.com site, so it might be ok, but not sure


#12

@mep321 Ahh that’s good to know! I haven’t considered linking through desktop.

Otherwise, you can link on mobile by going to the Google Home app > Click the microphone/assistant button > click the Explore (compass) button on the top right of the assistant > search Rachio > click link.

Let me know how that works :slight_smile:

:cheers: Lo