Gen2 won't connect to cloud during setup


#1

LIght 1-2 solid, Light 3 blinking

Rachio Gen 2 won’t connect to cloud.
No firewall rules to prevent outbound connections

Wifi on Rachio has been reset.
Rachio has been factory reset.
Problem continues

Googling seems to show that Gen2 have intermittent connection issues.
I see a lot of “an issue that is marking them as offline incorrectly” and “heatbeat not being processed correctly” from months ago. One would think this “offline incorrectly” issue would have been corrected by now.
I’m replacing an Irrigation Caddy with a Rachio. Never had cloud connection issues with the Irrigation Caddy.

Did I make a mistake going with a Rachio?


#2

@abra1024

Sorry to hear about your new activation issues. I will try to provide full transparency.

That was an isolated incident at the gen 2 launch.[quote=“abra1024, post:1, topic:6326”]
One would think this “offline incorrectly” issue would have been corrected by now.
[/quote]

Once corrected, there have been no further issues.

This is our first major issue that we have had, and we hope to have it corrected very soon. We are working on allowing new gen 2 units to connect.

I believe we have one of the best customer support teams, community, and software.

I’ll PM you for followup questions.

:cheers:


#3

Crazy bad luck I guess that I try to activate my Rachio on the day of the first major issue.

:confused:


#4

If I wasn’t part of the company, I’m sure this would have been the day I tried to activate a unit :wink:

:cheers:


#5

NERD ALERT

This is also very telling, I could have done this hours ago and figured it out, but thanks for letting us know and being transparent! Hope this issue is fixed by tomorrow!

$ curl -IS https://mqtt.rach.io
curl: (60) SSL certificate problem: Invalid certificate chain
More details here: http://curl.haxx.se/docs/sslcerts.html

curl performs SSL certificate verification by default, using a "bundle"
 of Certificate Authority (CA) public keys (CA certs). If the default
 bundle file isn't adequate, you can specify an alternate file
 using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in
 the bundle, the certificate verification probably failed due to a
 problem with the certificate (it might be expired, or the name might
 not match the domain name in the URL).
If you'd like to turn off curl's verification of the certificate, use
 the -k (or --insecure) option.

#6

My team has been working with our service provider and they have a plan and are building out a solution.

We should know much more by tomorrow.

Thanks again for your patience. I personally apologize and know we are doing everything possible to get this issue resolved.

More information here:

:cheers:


#7

#8

For anyone that needs to water overnight (new plants, sod, etc), you can leverage Limited Schedules on your Gen2 controller until further notice. This is a great a temporary work around if you’ve already wired up the controller. Remember you can test your wiring using the buttons on the controller.

Thanks for everyone’s patience and understanding :heart:


#9

These things happen I guess, however I just got it today and tried to hook it up. Bad timing.
Hopefully this is resolved tomorrow


#10

Hey @shaunguthrie-

I am sorry you weren’t able to set up today, we appreciate your understanding. We have all hands on deck to get this issue resolved ASAP. We will make sure to keep this thread updated so all of you know where we are at in getting this fixed!
Again- I apologize for any inconvenience this has caused. If you need to water in the meantime the link @emil posted has a helpful temporary solution for the meantime. Feel free to PM me with any other questions.

McKynzee :rachio:


#11

Any update on this? I also purchased a new unit yesterday and unable to use. Hoping its resolved soon.


#12

@Danny – not yet. We’ll post an update as soon as anything changes. Additionally, if you’ve contacted support@rachio.com we’ll send out an email as updates are available.


#13

My existing Gen 2 says it power cycled at about 3 am dallas time today.


#14

I too am trying to activate a new unit I received yesterday… I have contractors onsite installing a new irrigation system and this is holding up progress.


#15

I should have opted for normal shipping, versus being impatient and paying the extra to get it faster. Not being able to use it is frustrating, but the blue flashing lights I keep staring at are somewhat calming


#16

@SCMURPHY11 – I’d recommend having your contractors confirm wiring using the buttons, then setup a limited schedule to water.


#17

@a0128958 – connected Gen2 controllers are not affected by this issue. Only new activations will experience issues connecting the controller to WiFi.


#18

@Danny – did you order from Amazon? If so, please forward a copy of your receipt to support for reference.

:slight_smile:


#19

Indeed, I am in the same boat Danny! I could’ve saved a few bucks & hours of my time yesterday attempting to setup.

Hope for resolution soon!


#21

@koehlerc14

If you send your receipt to support@rachio.com with the subject “Light 3 Blinking | [INSERT CONTROLLER SERIAL NUMBER HERE]”" we can offset some of those bucks.

:cheers: