Gen2 Unable to connect to cloud for setup


#1

New to Rachio and really questioning if I made a good move by attempting to replace a functioning four zone controller with the Rachio Gen2. I have tried everything that I’ve read about and been provided via email from Support (which was a link to Advanced WiFi Troubleshooting), but still cannot get past a blinking light 3 during setup. I have updated my router firmware, moved it within 20 feet of the controller, shut down wireless security and firewall, reset WiFi and Factory reset on the Gen2, and tried multiple cycles with still no luck. In the meantime we’ve hit the first dry stretch of the year and the lawn and newly planted landscaping need water. Hoping someone here may have some ideas that I haven’t yet tried. The next step is a return to Amazon. Thanks.


#2

@Kennelly2001 - do you have both 2.4 GHz and 5.0 GHz WiFi networks via your WiFi router? If so, do they have the same network name (SSID)? I replaced my old Rainbird 4 station unit last year with Rachio and it has been working flawlessly. Did you run RouteThis and provide the key to support@rachio.com?


#3

Thanks for the response. I really want this thing to work, but am getting very frustrated that I can’t even get it connect. My router is a Medialink MWNWAPR150N 2.4 GHz. I ran the RouteThis yesterday and email the key to support, but was only given the link to Advanced WiFi Troubleshooting in response.


#4

@Kennelly2001 - on the Medialink router do you see the Rachio unit connected on the Wireless Connection Status page? I’m not sure if the DHCP page for the Medialink will show addresses that are not hard set. Have you tried setting a fixed IP address via DHCP for the Rachio unit? I’d like to see the lease time and MAC address show up on the Medialink to know that this part of the networking is working.


#5

@Kennelly2001

Can you PM me your serial number of controller, with type of phone you are using and screenshot of any errors?

Thanks.

:cheers:


#6

PM sent. Thanks.


#7

I’m not seeing the Rachio MAC address listed, but haven’t tried the fixed address route yet. I really didn’t think it would be this difficult. Installed a thermostat recently that connected to the wireless network with no trouble whatsoever. I’m not an IT guy, but can usually work through installs like these pretty easily. Thanks for your input and ideas.


#8

@Kennelly2001, I just replied to you via support with a few ideas/tips for the night. We’ll give you a call between 9-10a MST tomorrow.


#9

@Kennelly2001 - I’ll leave you with @emil and @franz. I know they’ll get you working. Please post back the solution so that it might help others. I think you’ll like the Rachio once you get past these teething pains.


#10

Thanks again for your input and help. I’m looking forward to being up and running soon.


#11

I had a similar problem with Gen1 turned out that the Rachio doesn’t like long wifi passwords. Try making your password 10 characters or so. Not sure if they fixed this or not in the Gen2.
The other thing I did was check the router for the Rachio’s MAC address and put it in as a static assignment. Right now I’m using a Netgear Nighthawlk router with both 5G and 2.5G, the Rachio is programmed to use the SSID for the 2.5. I’m also not hiding the SSID.


#12

Thanks Doug. I was on the phone with Support yesterday morning and tried a number of different things including setting a static IP, but still no luck. We finally determined that the firmware in my controller needed to be updated. We’re taking care of that so I hope to be up and running later today.


#13

My experience is that it is more dependent on the router. I have an old Linksys single band with a very long password–20 characters–:grinning: that our son set up when he was taking a college class on network security.

The other router is a Netgear dual band and after lots of hair-pulling, teeth grinding and several communications with the Rachio team, I finally got it to connect. My work-around for that router was to set up a guest network on the 2.4 band. Not very elegant, but it worked.

Setting up Rachio with the Linksys was a piece of cake. Both Rachios are Gen 1. The Netgear broadcasts the SSID, the Linksys does not.


#14

Earlier i didn’t know about the process to resolve Gen2 issue as it is Unable to connect to cloud for setup. Thanks for this relevant information. But still someone facing issue while doing it then they can also contact with Netgear Support Number to get solution.