Gen2 Limited Schedule issue


#1

I followed the directions to set up limited schedules while I am out of the house due to renovations. Made it to the last step and the ring doesnyt blink twice, light four just stays lit. I deleted the controller from the app. I’m confident my schedule and delay selections aren’t timing out. What am I doing wrong? The grass is starting to get crunchy.


#2

@Mmbrown3 Have you already activated the controller on your account? If you have, limited schedules are unavailable. Is there any way to set a schedule through the app on something like a hotspot? Even without continuous WiFi the controller will run the last programmed schedules.

:cheers:


#3

I had been using it for a couple months already, so yes, I did. But I thought the first step to setting up limited schedules was to do a factory reset?


#4

Hmmmm… Did you fully factory reset using below? And then follow instructions for limited? I’m going to have the team try and reproduce this.


#5

Yes, I followed all of these directions, and deleted the controller from the app, did the factory reset and tried to setup the limited schedule. Made it to the last step and light four stayed lit, no indication that anything was set or saved.


#6

@Mmbrown3 My apologies. In having the engineering team review it turns out limited schedules were not ported to our new platform firmware. The new generation 3 hardware has something much more sophisticated (offline direct app access) and in the rush to get out the new platform limited schedules for gen 2 were overlooked.

Can you re-add the controller to your account and add a fixed schedule? The controller will run that schedule without internet.

I’m going to have our success team update the Gen 2 documentation.

Thank you for your patience.

:cheers:


#7

I’m confused. I have a Gen 2, model 8zulw-b. Are you saying there are no limited schedules for this device? I have tried creating a 2.4Ghz hotspot with my phone to readd the rachio to my account so I can set a schedule via the app and it won’t connect. There is no WiFi network available.


#8

Wild guess assuming your phone is the hot spot and you’re using it to set up the Rachio - Your phone may not be able to see or connect to its own hot spot so pairing may not work— could you set up Rachio using a separate device connected to your phone’s WiFi hot spot?


#9

When the controller is first purchased it does have firmware to support this option. Unfortunately after the controller is activated and firmware update that feature is not available. We are looking at ways to support that.

If you don’t have access to a hotspot like @Kubisuro suggested or any way to connect the controller to any internet to get a schedule on it you can private message me and I’ll work with our success team on other options.

:cheers:


#10

Well… this is a major issue for me too since I won’t have internet at the new place for a while. :frowning:


#11

@jf88592 - are you moving an existing device to the new place? If so, what gen? Or will a new Rachio device be purchased for the new place?


#12

The device was left with the house,Gen 2


#13

@jf88592 - then unless the device was reset it should be running the last schedule that was downloaded to it if it was on a fixed schedule or if on a flex daily schedule I think it will run every three days.

Have you already transferred the device to a Rachio account you control? If not, send Franz a PM with the picture of the device serial number.