Gen1 unit will not connect red codes 1 long 3 short


#1

I have done everything in the trouble shooting guides I can find. Still can’t get anything out of unit different than 1 solid red, a pause then 3 rapid. Still cannot get the rachio to connect. I moved the unit into the same room as the wireless router. I have tried 3 different phones and a kindle fire to blink up the unit, router has been reset a number of times, just in case. Have turned up and down the contrast on each of the blink up units I have tried. Dark rooms, light rooms, phone directly on the sensor, 2 inches away, a foot away, etc. Phones shut down and restarted. Have verified the network names and made sure the phone is talking on the network and not thru the carrier. Router 26 digit passcode has been entered so many times I almost have it memorized. Upper case and lower case both. Have no trouble connecting to the internet on any of the other devices on my network. Nothing works. Firmware on the router has been checked and it is up to date. MAC address filtering on the router is disabled. The only thing I have not been able to verify is the port 31314. Router is an Actiontec PK5000. I can’t set the router up to single out port 31314 and do a port forwarding to that port because I CANNOT get an IP for the rachio.

Received the rachio on Friday from Amazon in the morning and have spent the last 3 days troubleshooting and trying everything I can think of to get a connection.

Looks like it will be going back in the back in the box come Tuesday Morning. Unless someone out there can point me to something that will allow a connection. I did a lot of review reading and research before I went with the rachio. I was really looking forward to having a great unit for my yard. But I am at the point now if I had to do a review. And will. They will have to create a new - - - - - minus- - - - minus - - - - - star level for my review.

Anyone able to point me in a direction I haven’t tried yet? Sure hope so. I have been trouble shooting electronic equipment for fifty some years, so this may well turn out to be something really simple. Wouldn’t be the first time.

Thanks.


#2

@worktel2

Sorry to hear you are having these issues. If you send your phone number to [support@rachio.com] they can call you right back regarding connecting your gen 1. I’ve already alerted them to watch for your phone number.

Please let me know if we can help in any other way. Our motto is no controller left behind.

:cheers:


#3

@worktel2, our support team just attempted to call you. We left a voicemail and sent a followup email with a few ideas to help you get connected. For anyone else experiencing the same issues, below are some notes from the troubleshooting recommended:

Not sure if you’ve been to our support site yet. If not, I’d recommend reviewing this support article. Do know if you’re using WPA/WPA2 or WEP encryption? If you are using a WEP, the controller will not connect as it requires WPA/WPA2.

We very rarely need to worry about port forwarding unless you have a customized network with advanced security settings. Let’s double check the encryption settings first and go from there.

Our support team is available 8a-7p MT 7 days a week. Please don’t hestiate to contact us, we’re here to help :slight_smile:

Best, Emil