Gen 3 - smart cycle/cycle & soak not operational

just installed a gen 3 rachio/8 zone controller and two (for now) dripline zones in my austin texas yard. i have manual start/stop watering schedules set for two newly planted zones, as well as “smart cycle/cycle and soak” enabled.

my history shows there is no “start/stopping” during either of my 40 minute scheduled run-times per zone. i spoke with tech support 2 days ago, who told me to change my spray nozzle setting from “dripline” to “rotary head” to try and work around any auto-ignore for smart cycle…but my understanding is that issue (with driplines not working with smart cycle) was resolved with the gen 3 units. in any case, i changed my nozzle-type to “rotary head” AND increased my zone run-times, but got the same results…no breaking up of my total run-time to allow for the “soak” part of “cycle and soak:” to take effect…rather the zones run their entire set time continuously, start to finish. any advice?

@billm - See the “how long” section in this article - depends on soil type, slope, precipitation rate:

so the assumption here is that my “soil type” and “sprinkler head” setting, in adddition to my run-time is overriding any “smart cycle” functionality, because the above variables indicate the zone never reaches a “soak” level? also assuming my only options would be to vary the soil type and time to achieve any smart-cycling…or go to a manual smart cycle mode?

@billm - if the slope can be increased that shortens the watering part of the cycle. I’d make sure soil (use the web survey site to determine the appropriate soil - it has been posted on this site before) and precipitation rate (sprinkler head) are right as that will mess other things up if one changes them. If those are dialed in, then yes go manual.


Based on our recommend watering time chart and your characteristics for zone 1 watering time would be 51 minutes before we soak (rotary, loam, flat).

Based on our recommend watering time chart and your characteristics for zone 2 watering time we wont cycle/soak since it is a dripline. (dripline, loam, flat).

Options are to modify zone characteristics or just go manual.

Hope this helps.


1 Like

the soil survey helped a lot…identifying my soil setting should be clay loam instead of straight loam (garden 4 inches of garden mix on top but then pretty clay-ish underneath). i also tweaked my allowed depletion and available water settings. i’ll report back. thanks all for the tips!


update…after adjusting my soil type and run times, i have yet to get any kind of “smart cycle” when using either of my dripline zones. i’m assuming smart cycle just doesn’t work/isn’t needed using driplines?

Correct. Smart cycle doesn’t work/isn’t needed with drip emitters.

1 Like

Has anyone looked into allowing additional start times? This is standard for most irrigation controllers, as you may need to water more than once a day… I thought the cycle and soak would work that way but it doesn’t, it just runs through the whole schedule. I would think it would be an easy fix in your software? Not sure if anyone else has brought this to your attention but it would be a great help to have additional runtimes for each zone. As it is right now I have to create additional schedules which takes a lot more time when you have a lot of controllers on multiple properties that all need schedules changed constantly. Love this product though just would be helpful if that was adjusted! Thanks