GEN 3 issues, schedule did not skip

I just installed my GEN 3 yesterday, and set the device up to use the Flex Daily option. It showed that it would run the next day, however I had just watered my yard using the GEN 2 the day before so there was no need to water, so I chose to select skip for watering this morning. I wake up this morning to see that my system ran overnight, even though I selected skip. The history does show all the zones ran, however in the app under May usage, everything is showing as 0 as if nothing ran. Furthermore, we had storms this morning around 6:45 AM, so I’d like to understand why weather intelligence didn’t pick this up. What really bothers me is the fact that I selected skip for watering this morning, yet it shows that it still ran.


I’ll have the engineering team review your account and will let you know what is found.


Thanks! Do you need me account information?

@Csfoster I audited your system and it looks like rain delay was set after the manual skip was added and then unset later. We remove all skips when rain delay is set. If rain delay is removed, we do not restore skips as they are gone forever.

1 Like

@theflexdude - Ah, ok. Good to know. Thank you for that information. I was in the app setting things up and looking at the options, and I had set a rain delay and then remove it, so now I can understand why the skip that I had set was then removed and the water came on today. All of that occurred around 10ish or so PM. We had the storms roll through Friday morning, so I had thought that the rain delay would have kicked on and stopped the system from watering, however I am guessing it did not based on the threshold that is set for how much it rained. This all makes sense now. Thank you for looking into this and explaining the logic!

1 Like

I had the opposite occur and can’t figure it out. I installed Gen 3 last weekend and its been unusually rainy (which is not reflected in my Zone information). It hasn’t run all week except for 1) the first night with crazy long schedules (my fault) and manual starts. I was looking forward to it running on its own this morning, but I see a manual skip in the log for 3:50 AM. I don’t think anyone was intentionally up at 3:50 AM setting a skip. Now it looks like Sunday is the next schedule (since I set it to not run on Friday/Saturday.