Gen 3 going offline


#1

My week old gen 3 started going offline today after running a schedule. When it comes back online and I manually run a zone it runs the zone and then goes back offline. Sometimes it reconnects and other times it doesn’t. I’ve had to reconnect it to WiFi multiple times. The WiFi signal is 3-4 bars. I’ve reset the cable modem and the router and all other devices work fine. Mobile devices work fine in the location of the controller. I saw that you may have released new firmware, mine indicates iro3-firmware-5-504. Not sure if this is the new or if this problem started after that was loaded.


#2

@Burgmetz

Thank you for reporting this. I will make sure the team receives this information.

If you run this against your network I can provide more information to the engineering team. If you’d like to run this just PM me the unique code that is generated. Thank you for your patience.

:cheers:


#3

I have a similar issue with a Gen3. I can connect to the wifi and the manual tests/schedule works ok but then the device drops off the network. I also have the current firmware (iro3-firmware-5-504) and tried resetting the modem with the same result (i.e., works following the setup and then the device drops from the network).


#4

@parsley393

Can you run this on your network and provide me the unique code? This will help us identify any network incompatibility issues.

Also, what type of router/mesh are you running? Thanks!

:cheers:


#5

It’s an Eero. It’s working now (i.e., not dropping from the network). Thanks!