Gen 2 worked great last season, now not watering


#1

I installed and used my Gen 2 Rachio last summer (worked great …very pleased) then turned off the scheduler and manually turned off my water at the end of the season so my pipes didn’t freeze.

Just turned water back on and updated the latest version and have it up on line. There is nothing that indicates the unit isn’t hooked up, but when I try to test the stations or run the program none of the zones does anything.
My phone app showes all the zones but trying to run it manually from either the app or the box on the wall doesn’t causevthe sprinklers to come on. The lights on the wall-box indicate that it “thinks” it’s doing something, but no sprinklers in any zone actually show any attempt at coming on.


#2

@Btreece - what happens when a valve is manually activated using the bleed screw on the valve?

Do you have an ohm meter where you can test resistivity between the common and a zone wire?

Is there a rain sensor that is in-line on the common wire?


#3

I got it figured out. I had it scheduled to use zones 1-8 when the wires were plugged into zones 9-16 instead