Gen 2 - Unable to setup

Controller seems unable to connect to my WiFi network.

I have a Google WiFi mesh network supporting both 2.4Ghz and 5Ghz. When attempting to connect, it seems to connect initially as it says updating firmware, however, it eventually goes back to attempting to connect again before finally stopping and stating unable to connect.

I ran RouteThis and was given key W8UNUAJA.

Using an Android Samsung Galaxy Note 8, if that helps.

Please help! Thank you

@abolton - are there different SSIDs on the 2.4 and 5 GHz networks? The Gen 2 only supports the 2.4 GHz network.

Also, iOS devices seem to do better on setup. Once setup I haven’t seen an issue using and Android to control the Rachio. Do you have an iOS device you can borrow or try for configuration?

Also, make sure the Android app that is installed is the latest version. There was a recent bug fix.

1 Like

Thanks @DLane, I was able to get it set up with an iOS device.

Very frustrating bug though for Android! I made sure I had the latest app and followed all of the troubleshooting tips on the forum, just wouldn’t work. Tried the iOS device and worked immediately :triumph:

At least it works! Thanks again for replying!