Gen 2 Troubles Signing in with WIFI on a Dual Band Router


#1

I recently changed routers and had a very challenging time to get WIFI working on my Gen2. Original routher was 2.4G only. Everything was seamless.
I found some very simple solutions to the problems which I spent many hours working on that I hope to help others.

First off as online support will tell you, the device only works on the 2.4G network. My router has both 2.4 and 5 G.
With the app on and trying to get on Wifi, I can see the router name for 5 G flash on the screen and then move onto to other router names. When it gets to the 2.4G Wifi, it refuses to work there either with the correct password entered.

Here is what I did to make it work. On your Iphone or Android, you can not be on the 5G Wifi network and sync with Rachio. Your phone has to be on the 2.4G Wifi network. The second I did that and repeated the steps, Rachio Gen 2 automatically takes the password stored in your Iphone and completes the Wifi integration. Nowhere could I find help that pointed to the fact that Gen2 and your phone need to be on the same Wifi network. A 5G Iphone will not work with 2.4G Rachio Gen 2.

Hope this helps someone as I struggled to find this out the hard way.


#2

@rfeldman

Very much appreciate you relaying this information for future customers.

In your opinion what would have helped in regards to documentation or in-app experience?

Thanks again.

:cheers:


#3

Thanks for asking Franz. Your documentation did say it work on 2.4G only. But your documentation does not say that the iphone needs to be on the same wifi. I had my iphone on the 5G network. also you should state once the correct 2.4 G network is identified, the device will automatically login to wifi with your saved password that you are already using for the 2.4G wifi. That is what the support person told me. Would have saved me 5 hours ad swearing.


#4

Thanks @rfeldman, I will relay this feedback to the support team.

Thanks again!

:cheers:


#5

@rfeldman, thanks for your feedback on improvements to the documentation. I’ve corrected the 2.4G reference and am adding a tip to disable cellular data (enabled airplane mode) while connecting the controller to WiFi. Could you please confirm that we’re looking at the same support article?


#6

I would recommend adding information about the WPA/WPA2 Personal/PSK requirement also. For some reason people still use WEP security.