Gen 2 not working


#1

Hi all, new user here upgrading from an old Toro. My setup seems pretty simple so I’m not sure what I’m doing wrong. The green wire was not connected to anything on the old controller. The system worked with the old controller. I set Advanced Wiring in the app to “Neither”. Any help would be greatly appreciated.


#2

@cmenzw01 - by chance is there a rain sensor that is in-line with the common wire? If so, and it is wet or faulty then that could the cause.

If the bleed screw on a valve is opened does that zone water (checking to see that the water is on)?

Do you have access to a volt/ohm meter?

How were zones attempted to be run - using the app? or using the buttons on the unit?


#3

There is no rain sensor.

The zones all work when using the old controller so I don’t think it’s an issue with the water or water pressure.

I tried to run it using both the app and buttons on the unit.

I don’t have a voltage meter on hand but that will be the next thing I check.

Thanks for the response!


#4

@cmenzw01 - as no zones work, it seems like it would be the common wire or voltage to those terminals. Here are some things to try:

  1. Move the yellow wire from one C terminal to the other C terminal. Maybe that terminal is bad. Check to make sure the insulation isn’t in the terminal and blocking the voltage going down the wire.

  2. Hook up the old controller again and verify at least one zone is working. It could be a coincidence that there was a wiring failure at the same time that the controller was swapped out (very doubtful, but a possibility).

  3. If you want to check the voltage, see if 24 VAC (not DC) is between the C terminal and the zone terminal that is running.

  4. If you want to check the resistance (for a wiring issue), check the resistance down the common wire and back from a zone. It should not be high resistance as that would indicate a wiring issue.

Also, just checking that the solenoids are 24 VAC and not DC latching solenoids - as Rachio only works with 24 VAC solenoids. (Doubt it, but I thought I’d throw this out there).

If for some reason the controller is DOA, Rachio should get a replacement to you PDQ.


#5

Good observation.