Gen 2 not activating any zone, even with manual activation at the box


#1

Had my Rachio for about two months, with all 8 zones working fine. Have had two issues with controller losing connection to internet. Resolved with reset once, but have tried half a dozen times in last 4 days with no luck (can get to 3rd light solid, but not to complete connection). Since it is dry, I tried to run zones last night manually at the box. The blue light of a zone will light and then start to blink when I hold down button and down arrow simultaneously. this should be indicating all is well, but not water.

Since two things are going on at the same time, any chance the controller is bad?


#2

@langfitt1 - With no zones working it could be either a) the controller, b) the common wire or c) water.

Is there a master valve or pump start relay in the system? If so, is it working? Use the bleed screw on the master valve to open it for the next test.

When the bleed screw on a zone valve is opened, does that zone run?

And my favorite, is there a rain sensor wired in-line on the common wire?