Gen 2 frequently falls offline after firmware update


#21

OK can you try one more thing? Would like to see the behavior without the rain sensor. If it continues to power cycle without the rain sensor DM me and I’ll work with you on next steps.

:cheers:


#22

My code: 4QJB4HQS


#23

Mine’s crashing - there were two or three power cycles in my device history that I couldn’t account for, but nothing like the frequency reported elsewhere in this thread. I’ll try to get a diagnostic run this weekend.


#24

You got it. I’ll disconnect the rain sensor when I get home. I just checked the app before posting and my unit is offline once again. I will disconnect my rain sensor prior to rebooting the unit and report back


#25

Thanks, working with the success team on any known issues with Google OnHub. I know the Gen 2 is 2.4ghz only and that the OnHub is a blend of 2.4g/5g which you can not separate the bands unfortunately.

:cheers:


#26

Thanks. Just as a reminder/note: I’ve been running this wifi setup for over a year with no connectivity or power cycling issues prior to this week. However, I also see that google pushed a firmware update (10718.111.0) last month…


#27

Ok, if it “crashes” again (you receive an offline notification email) DM me and we can work on next steps. Our success team doesn’t have any suggestions (troubleshooting) for OnHub and the Gen 2. Unfortunately it’s difficult to narrow down root cause if our systems haven’t changed and the only noticeable change is the router’s firmware.

:cheers:


#28

I started seeing same issue with my 2nd Gen and it also seems to have started after support pushed a firmware update to help with the pause function issue.

My setup has been same for years and working fine until recently. Network and Wi-Fi is OK. I have a WiFi cam in the same area as the controller, connected to same network and at the same time Rachio says it’s offline the camera connects just fine. So WiFi is not the issue but I tried restarting the routers anyway.

Power cycling the controller reconncts it but is there a permanent fix?


#29

@srudenko If you experience this issue again please let us know. If you’d like to provide a WiFi troubleshooting code and run this against your network can help look into anything there. I also notice a rain sensor attached. If this happens again would be interested to see if detaching the rain sensor changes the behavior at all.

Thanks and have a great week.

:cheers:


#30

Here is the WiFi troubleshooting code: FBQ4ZU22
My network has been same. Using Asus RT-AC66U routers and haven’t had any issues with Rachio going offline until recently.


#31

Misery loves company. After months of flawless service, suddenly, I have found my Gen 2 “not connected” a few times in the last few days. Yesterday and today, in the history section of the Android app, it said it had done a power cycle and then was in a state of disconnection 30-60 minutes later? Interestingly, when I looked at the history today, the entry indicating it had power cycled yesterday was gone. Ummmm, okay. It was there yesterday. At any rate, both times, I unplugged the unit and it came back up and was online. Today, after I disconnected/reconnected, it was offline again within an hour. For the two times I did check, the unit was showing only the first light lit.

This is not at all typical. The Rachio Gen 2 unit stays connected all the time. My network has not - not - changed any. Why all of a sudden starting a few days ago like many others are reporting?


#32

Couple things I noticed. Does your router have latest firmware?

Also, it looks like you might be broadcasting the same SSID name from two different routers? I’d make sure the controller is on one dedicated 2.4g network with no SSID name conflicts from other routers.

Thanks!

:cheers:


#33

Can you provide this network code? Thanks.

:cheers:


#34

My key is FYJNZPUW


#35

@franz. Hi, yes both my router and AP have the latest firmware. Also yes they both broadcast the same SSID name but different channels which I believe is the proper setup. In any case, to remove any doubt, I have just switched the Rachio controller to use the stand-alone guest network on my AP.

Just re-ran another WiFi scan after switching to the other SSID: FBQ4ZU22

Thanks


#36

Ok great, if you have any other issues please followup with me and we can work on next steps.

:cheers:


#37

Is there any way to put the controller on a dedicated 2.4g network? It looks like its on a blended 2.4g/5g. Thanks!

:cheers:


#38

Not easily. Why is this all of a sudden an issue? It’s been operating flawlessly since I got it in January. Now, all of a sudden, this is a problem?

I would say half of the 40+ devices on my Ubiquity network are 2.4ghz on my blended network and I have no connection issues whatsoever with any of them. Again, Rachio (Gen 2) has also been one of those happily operating in that environment until a few days ago.


#39

If this happens again please followup with me directly and we can work on next steps. Wish I knew more but with so many variables and network configurations its hard to identify everyone’s unique issues.

Thanks and have a great week.

:cheers:


#40

Same dropping issue with my gen 2 controller. I have not made any changes to network and have ensured the AP router has the latest firmware. I have 2 routers…the second router is connected as an AP and uses the same ssid and pw. I thought the problem might be related to wifi signal strength. I reduced and sig strength on the furthest router to sort of force rachio controller to connect to the closest router. Didnt help…the rachio controller dropped connection after about 12 hours.

I ran the RouteThis test. The key is ZRPWFT49. Hope this helps to get this issue resolved.