Gen 2 controller issues, app showing system running but no water

I have a number of repeated issues with my Gen 2 controller – and this is a new controller, replacing the other Gen 2 I installed that support thought was bad.

  • No schedules work – at all, ever. The app shows they ran, including soaking cycles, but no water actually runs. I’ve been out of town for a week and have lost most of my lawn because the app didn’t trigger any errors and looked like it was doing it’s job.
  • Quick run doesn’t work on any zones. Again, the app shows it running but no valve is ever triggered to run the water. I have 4 zones. None work.
    Basically, it doesn’t work at all. According to phone support, it’s wired correctly. At Rachio’s suggestion, I hired an irrigation company to come out and troubleshoot, ensure the wiring is correct and there are no exposed copper wires getting wet, etc. etc. The company says there are no issues, and we manually ran all zones form the valve.
    The controller is accurately connected to a 2.4Ghz channel and it shows in my router’s app as being connected with no errors. The app and firmware are up to date.
    I’m at a loss. Would appreciate any help, as now I am running the valves manually to keep what’s left of my plantlife and lawn investment.

Sounds like wiring issues or your irrigation system is not on, can you post pictures of the wiring?

Do you have a master valve?

:cheers:


The system is definitely on because I am watering manually at the valves for each zone until the controller is running again.
I do not have a master valve.

Ok thanks for the additional information, wiring is not my expertise, hopefully someone from the community has some better ideas as to what issue you could be having.

:cheers:

@srm007 - Hmm interesting.

  1. The wiring into the Rachio looks correct.
  2. The Rachio logo is fully lit so the device is connected to the internet and the Rachio back end.
  3. When the bleed screw on the individual valve is opened the zone controlled by that valve works, so there is water in the system (i.e. the water is not shut off to the system).

So I’m thinking the issue is electrical.

Do you have access to an ohm or volt ohm meter? Or continuity tester?
Did the irrigation company provide a report of the resistance down each zone line?

Did the previous Rachio unit ever successfully power a zone? If not, do you know the make and model of the controller in use before the first Rachio?

Can you provide valve make/model or solenoid make/model?

I might suggest changing out one of the solenoids on an existing valve - it should screw out (with the water turned off) and screw right back in. Be sure to pick up some water proof wire nuts to connect the solenoid to the wiring.

Have you tried running a zone at the control panel versus the quick run on the app?

1 Like

Wiring looks correct, on this side, but since it is affecting all zones, im going to guess that there is an issue with the common wire connection on the other end. Typically all the solenoids would be wired together with a wire nut to the white common wire.

@DLane - Thanks for the thorough reply and confirmation that at least 3 things are accurate on my end.

I have a 2-range voltage tester (220 and 110). It’s got red and black pronged wires. How would I attach those to test? I tried touching the common wire and Zone 1 while operating Zone 1 manually from the panel, but nothing lights up on the meter.

The valve and solenoids appear to be Rainbird DV series slip x slip models. I didn’t install the system so I’m not 100% sure but I googled it and the image looks like mine (i.e. the solenoid has a lever to turn on/off).

I have tried running the zones manually from the controller but that doesn’t work either.

I should have mentioned previously that although this is a replacement controller, it worked fine in the fall before I put it in Standby mode for the winter. This is the first time this spring I am attempting to use it.

The longer story is I started having problems with my former Gen 2 controller, which worked fine for a year, after the previous firmware update (not this last one). I called and spent a couple hours on/off the phone with support at different times and while we were on the phone at one point, Quick Run started working all of a sudden. I asked what they did and they said they didn’t do anything. After that, scheduling and QR ran as expected for a month or so, and then it started again with the same symptons I listed in the OP.

Thanks for your assistance.

@tmcgahey - I’ll see if I can trace the common wire coming out of the solenoids to see if it’s disconnected somewhere. The irrigation company said the common wire was fine but I might as well check it for myself. Thanks for your insight.

Can you take a picture and post your valve box, or where ever your valves are installed?

Also…I’m curious as I went back and read your original post that this is your second controller that hasn’t worked, as the first one was thought to be defective. I’m curious if you don’t have a master valve or something in place. You have your white wire, which is almost always common, and you have 3 red wires with labels, and one without. Curious if the one without a label is possibly a master valve for the system, and not a 4th zone. Do you know for a fact that you have 4 actual zones, with 4 valves, and not a 5th somewhere near the water supply? No other wires hanging out not being used?

@srm007 - I forgot to mention my favorite cause of this issue - if there is a rain sensor in-line on the common wire (white). If the rain sensor is tripped (or broken) it will prevent the circuit from completing.
By chance is there a rain sensor somewhere in the system - on a fence or gutter probably in the direction the wiring is going to the first zone.

With the ohm, volt/ohm or continuity tester I was wanting to take the white wire (common) and one of the zone wires out and test between the two of them. There should be a circuit out to the solenoid and back. If the resistance is infinite, then some where there is a break in the line (probably the common wire as all zones are impacted like @tmcgahey stated).

@tmcgahey - I read the third post as @srm007 is using the manual valve to water. Which to me indicates there is not a master valve or a closed cut off valve as water is coming out of the zone when the valve is manually activated.

2 Likes

Sounds like an issue with the common wire(s) because it affects all zones. The common wire is the link to all.

Because it worked for a period of time, then stopped, it could be a dreaded intermittent (loose connection).

I suggest you go to the valves unbundle the common wires then run a wire from the common connection at the Rachio main box to a single valve, then try a quick run on the valve you selected.

1 Like

Problem SOLVED! Thanks to all for the quick replies. I tried a few of the suggestions here and in a final desperate attempt, I Installed a Hyve, which worked just fine. I reinstalled the Rachio controller and tested but still it wasn’t putting out water. In the end, I did a fresh install, wiping all my settings, then set up all my zones again. It works. I have no clue why but it does so leaving it alone for now.

3 Likes

@srm007 - strange indeed. Thanks for letting the community know how it was fixed.

Yes, don’t mess with success!