Gen 1 Cannot Connect after New Router

Hi, I have had my Gen 1 for a while and has been great, until the new router…
So I will cut to the chase and give all the details:

The Gen1 is flashing one red followed by 3 red.
The router was initially blended with 2.4 and 5 but I gave them both unique SSID’s today AND made sure that my iPhone is on the 2.4.

I have blinked up more times than Oprah has given away gifts on her show.

I moved the faceplate next to the router so that is not the issue
I have the latest version of the app and have deleted my account/reset the modem as well.

I have unplugged the router so many times that I am now banned to the garage by my family for cutting them off the net.
I have also unplugged the faceplate many times as well.

Each time I plug the faceplate in it instantly flashes the one red then 3 red.

I have blinked up under the blankets in my bed to be extra sure there is no light seeping in and turned the brightness all they way up on my iPhone.

I have essentially done it all and the faceplate keeps blinking 1 red then 3 red.

I have spent hours reading the posts and troubleshooting articles but noting works.
I have downloaded Route This and see that the code is RACH so wil try and see if that will help!


Hope that helps!

@Seafood10 - thanks for the detailed post. I’m out of ideas. While Rachio staff can determine router make/model (I think) from the RouteThis code, can you specify the router make and model?

Any network extender? Is the router set up for WEP (I don’t think that is supported, should be WPA or WPA2).

Thanks for the quick reply
It is WPA2 and NO Extenders
The Model is 8ZULW

Whoops, just realized you meant the router, too quick to reply. Anyway the router is Cox’s Panoramic Router. Cox is our only choice here and this is their replacement for the Cisco that died.
The Gen 1 ran perfectly with the old router and love it but once we dropped in this new one the Rachio does not like it.

@Seafood10 - I don’t recall any prior posts with issues associated with the router.

Can you check the Router to see if it has assigned the Gen 1 an IP address? Maybe set a DHCP address reservation for the router?

Next would be if there are any rules that are blocking some of the outbound ports Rachio uses. RouteThis should check for that issue (I think), but I don’t have access to those results.

May need to wait and see what Rachio sees with the RouteThis results.

Thanks again for the reply
The router/modem is setup as DHCP but I can’t even get the rachio to recognize my wifi so I can’t see it. I can see my other devices but the rachio just limes to blink it’s one red slow then 3 red fast

When I go to blink up the rachio app does find the correct 2.4 network and asks for the password but like I mentioned above it will co ti use to blink k the same red pattern

If more info is needed about the router/modem/gateway or whatever Cox calls it please search for Cox panoramic. I’m on mobile and can’t paste the url, sorry

This is the first thing that came up from the routethis report. Is this helpful?

The customer is using two or more routers, indicating a Double NAT setup, which may impact internet connection quality to the customer’s devices/services.


Thanks for the reply but there is only one router here.
The Gen 1 was perfect for years until I changed the router and now it just has that same blinking that I have described.
I have unplugged it for hours and it still blinks that red as soon as I plug it in. I have spent about 5-6 hours troubleshoting this today and am still working on it.

I would make sure you have the latest firmware on the router, If you already do I would reach out to They should be able to help troubleshoot your router issue.


Yes, I have done all of that, I am just clueless!

Hi franz, I sent an email to support last night and copied in the url of this discussion so they are up to speed on my situation and have not heard back from anyone.
Any further suggestion on routes I should take to receive some assistance?


Just a long shot when you blink up is the area well lit. The reason I mention this is I had to close my garage door completely dark helped establishing connection. It would not connect even with a little light inside the garage after I closed garage and blinked up it flashed red and the it went green and starting working? I to have the first generation rachio

Thanks for replying. I have tried in pure darkness with no light and held my phone flush to the unit and no luck.
I have tried to blink this thing about 40 times.

Just tossing another idea out there, but have you considered keeping your config the same (same SSID, same wi-fi password, etc). This might negate the config change.