Gen 1 - BlinkUp Issues After New Router Install


#1

I just installed a Google mesh of the Asus OnHub units, and when trying to get my Rachio logged in, I constantly get the “Request timed out” message when trying to do BlinkUp. I know that Google produces a single SSID for multiple bands, which sounds like Gen 1 doesn’t like. I tried creating a guest network and received the same error. Is there any way to get my Rachio logged into my wifi or am I out of luck?

Thanks!

Of course… I tried again after posting this and it worked on the guest network! Please disregard!


#2

@bslater

Fantastic!

:cheers:


#3

gen1 should have no problem with the same SSID for multiple bands; 2.4GHz only devices (gen1 & gen2) have no antenna or radio that can “hear” the 5GHz band, so any AP on those bands is effectively invisible - their entire world is at 2.4GHz.

Out of interest, did you get the solid green at the end of the blinkup process when you were doing the main (vs guest) network?


#4

I was under the assumption that the single SSID across multiple bands was a problem for the gen1 at least. I tried the blinkup process about 5 times using the single SSID (no guest network) and the screen blinks were always varying in length (first time a lot of blinking, second time onwards very few times). The Wifi LED never blinked green after. After about 3-4 times trying to use the guest network, the Wifi LED finally blinked green. I may try to remove the guest network and try again… I really don’t want to run a guest network as I understand it impacts the overall wifi speed, but its also hard to break something that I finally got working!


#5

That actually sounds like most of the issues you are having are related to Rachio not having pulled in the iOS10 compatible blinkup library - which isn’t necessarily surprising as gen1 isn’t their current product. The symptoms (irregular length blinking) fit this. @franz, something worth doing when the app is next updated maybe?

A guest network won’t slow down wifi in any measurable way; essentially this just makes the AP transmit two beacon packets (one for the normal network, one for the guest network) every 100ms - that doesn’t account for much airtime.

I agree with not touching it if it’s working now :slight_smile:


#6

Thanks for the heads-up Hugo. We are making some device activation changes and I’ll make sure we have this library. :wink:

:cheers:


#7

@hfiennes Confirmed we are on iOS 19.6.0 SDK, so it must have been something else :disappointed:

:cheers:


#8

@bslater could I ask what phone/OS version you’re using?


#9

Sure, I am using an iPhone 6, running iOS 10.2


#10

@bslater, did you have your iPhone in Airplane Mode or WiFi Assist disabled?


#11

Definitely not in airplane mode… not sure what Wifi Assist is. I didn’t change anything about my phone (other than signing into the guest network) once I got it to work with the guest network. I tried about twice with guest… gave up, then posted here. I tried one more time after posting, and it worked… nothing changed in terms of the phone or router.