Flexible Daily Schedule Start Durations


#1

My zones are setup with everything such as noting which are flat, which are on slopes, all are sandy loam, all have rotor heads “Hunter PGP”, etc.

When creating a Flexible Daily schedule it sets all to have their first run be 1 hour and 22 minutes for each of those 9 zones. With that schedule I’d be running from dusk until dawn. I haven’t yet used the feature, since anytime the lawn has been watering anywhere near that much I’d get mushrooms and risk other diseases from so much water. Currently I’m working on doing catch cups since I assume the issue is it defaults to .4 precipitation rate based on the Hunter Rotors, which doesn’t factor in that every adjunct zone will also add some water to other zones. So hopefully that will help. But this discussion is about the following.

Also odd, that the daily flex doesn’t seem to factor in slope or sunlight since each zone recommends exact same duration even though some are in shade, some are in sun, some slope some flat. Assuming it only factors in those datasets if the soil type isn’t sandy loam?

I’ve read on the support docs that Flexible Daily keeps the same duration throughout the same season and only changes the frequency. But another help doc mentions that’s untrue and that the first watering will be longer duration than other future waterings. So not sure which statement is true. Is it that the initial watering tries to get 1 in of rain all in one day, and then going forward it will typically run a duration half of that (assuming its set to water each time it reaches 50%). Meaning in the future if say there was no rain and not overly hot or cold it would run say twice a week to get a full inch.

Assuming so, that makes sense. And if it did rain say half an inch one week then it would only irrigate once that week for example.

While that logic would make sense, I’m still confused on why the initial run time tries to do 1 inch of rain all at once and does not factor in how wet the ground currently is or will be that week based on weather. For instance it rained a good amount a few days ago, and its suppose to rain the next three days massively, some places may get up to 3 inches of rain. If I started the Daily Schedule today, it would water for about 12 hours and put down and inch of water, even though the ground already is relatively soaked from rain this week, and more importantly will be getting more inches of rain tonight through the next few days. So, confused on why the initial daily flex schedule doesn’t factor in that weather information?

If there is no way around that my guess is, I have to wait to start the Rachio Flex Daily for a time when it hasn’t rained that week and won’t be raining the rest of the week presumably to avoid over watering. And then going forward in future weeks Rachio would factor in weather accordingly. Is that correct?


#2

Mine did the same with flex daily, wants to water all zones for the same amount of time on day 1. On follow-up days however not all zones are being watered. My “some shade” zones look like they’ll get watered 1-2 days after the full sun zones, allowing more time for the moisture to drain/evap out of the zone as they get less sun.

edit

It is also what prompted me to post this suggestion.


#3

I had the same complain the first time that I switched from “monthly” to “daily” schedule. Now I’m happy with it, it seems to be more smart than the “monthly” one. Give it a try.


#4

Thanks all. Glad it’s confirmed that going forward as expected it will resolve itself but still seems so odd that day one does not factor in current and predicted weather for the initial run.

Also glad scrop508 already posted a product suggestion in resolving this issue.

For the current situation, just will wait until after the next several days of 3inch rain has passed until all the ground moisture is depleted , so that the daily flexible 1 inch all at once won’t over water the lawn. Thanks for your help.


#5

A quick work-around would be to add the zones one at a time, one or more days apart, to your Flex daily schedule. I can’t chime in on the original startup as I did my last year and don’t remember, and I haven’t had to start watering my lawn yet this year. But just be assured that it will work itself out.

And I agree with waiting until the day you are actually ready to start the zone watering. Or you could go into moisture levels and mark the zone as FILL (but I learned the hard way not to do that if the zone is already over 100%). Just waiting might be the simplest.


#6

Thanks. Unfortunately in this case adding one zone a day wouldn’t help this particular issue, since each zone would still start off by watering 1 inch of water and disregarding that that zone may already have 1 inch for that week or may be getting more rain that week. So the bug here appears to be that the initial Daily Flexible setup doesn’t factor in current or future weather at all and only factors it in on future waterings which is a problem.

Since say yesterday it rained non stop all day and accumulated 1 in of rain (which Rachio knows). If I then setup a Flexible Daily today, it will attempt to water another full inch of rain making the lawn a total of 2 inches of rain would would not be desired. And it also is not factoring in that over the next 3 days there will be another 3 inches of rain predicted which would mean the lawn would have a total of 5 inches of rain.

The resolution would be if Rachio knows it rained an inch yesterday or this week already, then when I enable a Flexible Daily today, it would popup saying the lawn has already got 1in, and once its 50% depleted (or whichever setting the user has for their depletion level), it will then water but only enough to get it to 1 inch rather putting down 1 inch of rain. Same if I set it up today and Rachio sees that its going to rain non stop for 3 days with a couple inches of rain in total , it should say that its setup but will begin in a few days after its rain and then depletion level has gotten to 50% etc.

But since others have mentioned similar on this forum I imagine Rachio is aware of the issue and probably working on a fix for a future version. In the meantime will simple wait until it hasn’t rained for a few days when I know it won’t be raining again that week.


#7

Sorry, I should have been clearer. This was to your comment about it was going to run dawn to dusk the first day.