FlexDaily not watering enough

I have a new yard with shrubs and lawns. The Rachio Gen 3 controller appears to not be watering enough.

I just created a brand new schedule for Shrubs, setting it for Flex Daily. We have hot weather expected for the foreseeable future with little rain. The shrubs were watered today and it appears that Rachio doesn’t think they need to be watered for 2 weeks. They will die if I let it go.

What is going on? Why isn’t Rachio watering the shrubs 2x or 3x per week?

Screenshot your zone settings and advanced settings

Everything is default. I don’t know how to take screenshots and attach here.

I tried switching to Flex Monthly but that was even worse. Hardly ever watering.

I went ahead and deleted all of the flex daily schedules and replaced with fixed schedules to water daily. I can’t risk losing plants.

The whole point of the flex schedules is that you have to enter the specifics of each of your zones. If you don’t want to enter the details of your zones then you are right in switching to a fixed schedule.

1 Like

@bigtrees like others have said, if you want to use either of the flex schedules, you really need to get your zone settings set up correctly. You need to confirm your soil type, emitter/nozzle PR, and I like to visualize root depth of the vegetation. Making sure you have a solid weather station near you selected is also a good idea. If you were seeing 2 weeks between watering, something wasn’t set up correctly.

Once you have this, you might still be surprised at the frequency. When set up correctly, Rachio waters with best practices, long duration, infrequent watering to promote a healthier, more drought tolerant plant. In the heat of Arizona summers, my tree zones are watering every 6-8 days, my shrub zones every 5-6 days. If you were used to watering your big trees 3 times a week, you might need to play with some settings to force Rachio to water more frequently because your plants aren’t used to the healthier infrequent waterings.

1 Like

Rachio is fantastic for climates like you have, but you need to give it some basic information, which means that you need to make a small bit of effort in order to get the perfect result.

First of all, I believe that you can take a screenshot with every Android smartphone by pressing the Power Button and the Volume Down Button simultaneously.

  1. Pick a local Weather station to your location. This should give you pretty exact weather detail.

  2. Set you soil and grass types in your zones. The soil type determines how well the soil retains moisture. Clay type locks in moisture while Sand will not.

  3. Set a root depth for the grass - about 6in max

  4. Measure your zones using the Yard Map in the App. You could use this to calculate the actual nozzle inches per hr. If you have a water meter, run a zone for 5 mins and the calculate the nozzle inches per hr using
    (Gallons / Area ft² / 5) * 60

1 Like

A lot of good advice above.

You might start off with a Fixed Schedule for right now. After you have learned more about both Flex Daily schedules and Zone settings, then you can transition from a Fixed Schedule to a Flex Daily Schedule

There is a bit of a learning curve, but once you get your Zone settings dialed in, Daily Flex should work well for you.

I suggest your read up on Daily Flex schedules and zone settings. Then post any questions you have here.