Flex daily won't Smart Cycle


#1

I switched my lawn from a fixed daily to flex daily schedule (only two days per week, as that is our city’s watering restriction). When I was running the fixed schedule, my lawn was Smart Cycling when the time was over 12 minutes. Now, on the flex, the time for all three zones are over 12 minutes, but Rachio isn’t smart cycling my zones. I had runoff in my front lawn for the first time since switching to the new controller, and I’m a little frustrated. Any suggestions to force my schedule into cycling?


#2

Do you have any drip emitter zones on the same schedule? If so that would disable smart cycle for all zones on the schedule. Did you change any zone settings while moving them over to flex?


#3

No and no. I had my lawn zones on two different fixed daily schedules, to let them run at different times of the day (we can only water on Sundays and Wednesdays, I was watering Sunday morning, but Wednesday evenings, so that my lawn watering would occur after my gardeners did their work.) All I did was delete the old fixed schedule, and change the lawn zones to a new flex schedule. I don’t have any drip emitter zones, and the flex schedule is watering the lawn for about the same amount of time as the old fixed schedule did, but the old schedule split the watering in two cycles, the new one does it all in one pass.


#4

@chrisandeden I hate to ask the obvious question, but I guess I’m about to. Have you gone back into your schedule to confirm that the SmartCycle feature is ‘on’ ?


#5


#6

Ok, thanks. Please add a ‘Zone Details’ snapshot as well as let us know the PR of the nozzle attached to it.


#7

I have two set on slight slope, my front yard zone is on moderate slope. Front yard is 750 sq ft, the back are each 1000. I’m using the built in settings for the nozzles for ‘Fixed Spray Head’, as that is what my entire lawn is using.


#8

@chrisandeden According to this article, the zone you posted shouldn’t cycle soak until your run time reaches either 15 minutes or 18 minutes, and not the 12 minutes that you stated. What is your run time ?

** POST CORRECTED BELOW **

The equation is:

Rt (max) = 60 (ASA)/(PR – IR), minutes
= 60 (0.3) / (1.5 - 0.5) = 18 minutes


#9

Thanks for the details from the article. I see that my zones shouldn’t flex until 15 / 18 / 21 (I’m actually set for Loamy Sand, not Sandy Loam). However, these same zones, when on a fixed schedule, did cycle when on a 12-14 min run time (depending on the day / climate shift / etc.) And as I mentioned, yesterday was the first time since I installed the Rachio that there has been runoff from my front yard lawn.


#10

@chrisandeden Thanks for correcting my temporary dyslexia . I fixed my post. I can’t speak to what was happening on your old schedule without screenshots, which I’m guessing you don’t have. As far as I know Flex and Fixed should handle Smart Cycle the same, but I can’t say for sure.

You can ‘fool’ the system by choosing the steep slope. It should drop you to 13 minutes, with no other changes to your watering. For a residential property I don’t think ‘steep’ is even that steep at a 13% or greater slope.