Flex daily water before sunrise broken


#1

I finally started trying flex daily and began with the setting to finish watering before sunrise, yet it waters at 6pm to 9pm. So then I changed it to manually water only before 8am… And it changed the schedule to water from 9pm to 11pm. Anyone know why this isnt making any sense? Could it have a strange timezone setting somewhere I haven’t found or something?

Side note but when I created the schedule I set it to start on a certain date… Totally disregarded and started the day before.


#2

We are aware that it’s not ideal, actually a fairly difficult problem to solve for various reasons.

We’d like to tackle this when things slow down around here :wink:

For more information this will explain the current behavior.

Hope this helps.

:cheers:


Weather intelligence - not skipped
#3

If you really want the start before sunrise option, then start with just one or two zones in your shedule. The start time is calculated without considering which zones will water that day, and assumes all zones may water, hence the very early start time. If you only need to water each zone once or twice a week, split your zones across multiple schedules - if not, use a different scheduling option (e.g… fixed start time) until Rachio enhances this feature to consider which zones will water in each run.