Flex Daily Schedules Duration and Smart Cycle setting


#1

I have been using a fixed schedule which waters three zones for 18-20 minutes each, every three days. I thought I’d experiment with a Flex Daily schedule, but when I did the set-up, it indicates the total duration is 3 hours and 10 minutes (!). Even with Smart Cycle enabled, I don’t see why the total time should be so long, unless there are lengthy intervals after the schedule has kicked off where no watering is occurring in any zone.

Also, a document on the Rachio support site indicates that Smart Cycle is disabled for a zone if there are any emitters, bubblers, or misters in the zone. The Flex Daily schedule I set up seems to allow Smart Cycle as an option though a zone in the schedule does have the Spray Head type defined as Emitter. Is the Smart Cycle setting just going to be ignored? Seems like it ought to not be a choosable option.

If someone can clarify these two items, I’d appreciate it.

Thanks,

Richard


#2

From the app, go to Schedule. On the calendar, click on one of the days where it’s got the green dot showing that it’s going to water. Then you should be able to click on that schedule name, and it will show you all the watering times, including when it is going to cycle soak. Your flex daily schedule may want to water longer and less often than when you were set up on a fixed schedule. It helps to double check all the parameters you have set for your zone, and this community is happy to help with that.

With version 3, Smart Cycle is no longer disabled if there is a drip zone in the schedule (yay!!!). This is probably a document that they haven’t yet updated with V3 just coming out.


#3

Thanks for your reply. When I click on a day with a green dot, it shows me the start and end time for the schedule on that day - for example, tomorrow the start and end times are 4:04 AM and 6:15 AM, respectively. If I click on the downward arrow beneath the schedule, it shows me the start and end times for each zone included in the schedule for tomorrow. (One zone runs from 4:04 AM - 5:09 AM, and the other from 5:09 AM - 6:15 AM). However, I don’t see how to determine how much of that time is spent watering, and how much is spent cycle soaking. (I can’t click on an individual zone for more info).

I’m using the latest version of the Rachio app for Android, if that makes a difference.


#4

Apologies - I should have experimented a bit more. On other calendar days, I do see Cycle Soak specified for certain intervals. In fact, it looks like the days when only zones with emitters are scheduled for watering, there is no Cycle Soak interval at all. If a zone with a fixed spray head is included, then a Cycle Soak interval is included. The watering intervals for tomorrow (65 minutes per zone) seem awfully high to me, but I guess I’ll monitor and see how it goes.


#6

Emitters don’t need cycle soak because their precipitation rate is so low. Fixed spray nozzles can put out over 3" per hour of water so the cycle soak prevents runoff or ponding.

What zone is looking for 65 minutes? I have Hunter fixed spray nozzles that water for 14 minutes (3.5ish inches per hour precipitation), and I have other zones with Hunter MP Rotator nozzles that run for 58 minutes per zone (.60" per hour precipitation).

For reference, my drip zones run for almost 3 hours each…


#7

The zones with Berkeley Sedge (Carex divulsa) each have the 65-minute run time. The zones were classified as “Cool season grass” by the person who did the installation. I noticed if I change the classification to “Perennial” (which is how it’s classified in the WUCOLS database), the run time for each zone increases to 110 minutes. I suppose given the low precipitation rate for emitters, it may be nothing to be concerned about.


#8

If you are happy with the plant health, and the previous setting of 65 minute run time, the easiest way to change the duration is select schedule, then choose the schedule you wish to change, tap on that schedule, then select duration.

To understand more in depth, check this article from the Rachio knowledge base.

An important factor is the precipitation rate. I have some fruit trees that run for an hour, so they are deep-watered, but the frequency is only once a week.

The WUCOLS database does indicate the water requirement for Berkley Sedge is low - moderate, but these plants are tolerant of moist or dry soils.

Initially, it may take bit to get your drip set up properly with varied plant types, but once you do, its terrific to know Rachio is on the job and you don’t have to worry.

As you said earlier @zinarr, monitor and see how it goes. :smiley: