Flex daily overwatering


#1

I’m having problems with my schedule. When I set up a Flex Daily schedule, the calendar shows that it will water every 2 or 3 days, which I would expect is normal. But every zone ends up running every single day and for way too long. I really think there’s something wrong with my controller or the calculation that it performs every night. I would like to use flex daily to conserve water, but when I do, it ends up wasting a lot more water than a set schedule would.


#2

Flex daily determines when to water based on moisture levels in each zone, which is derived from weather data and zone attributes. My guess is that the future weather predictions are not the same as the actual weather observations.

My first place to look is the moisture level chart for each of your zones. Select a zone and click on soil moisture to bring up a graph of soil moisture. The numbers below the graph show all the numbers used by Rachio to predict when to water next. You can scroll backward and forward to look at history and predicted data. Compare the crop evapotranspiration. If it is significantly higher in history than in future dates, then perhaps the weather data is not very accurate. If so, try changing to a different weather station.

You can check the calendar (click on the raindrop) to see what zones will water each day. You might be watering each day, but not all zones.

Hope this helps.


#3

Your settings for each zone may need some tweaking if every zone is trying to water every day. Have you taken a look at Where to start on Flex Daily?

If you pick out a zone and post it’s settings, advanced settings, and a moisture level chart with the numeric details, the community will chime in and help you out.