Flex daily for Canadian and international customers

I am a new Rachio 3 Canadian user. I was very excited to get and setup my Rachio. Sadly I have been very disappointed. I initially configured my zones and advanced setting for them. I then setup a flex daily schedule using the app on my Iphone and this is where the problems started. All zones had 3min run times. It did not matter what changes I made to the zones they were always 3 mins and always 3 mins in the future events in the calendar. Also if I tried to creating a schedule using my Android tablet and this resulted in 0 min run times. I contacted Rachio support and was told that I need to select a PWS. So i did so with and this resulted in no changes. I was then told it needed to run its first cycle before the times would be recalculated. Again I thought ok no problem. I reviewed the schedule the next day and again there was no changes all zones 3 min run times. I contacted Rachio support again and this time I was eventually told that flex schedule is broken for all Canadian and international customers and that I would need to use a set schedule until the issue was fixed and support could not give me an ETA as to when that would be. So I have a very expensive controller that does the job of a cheap one Not impressed. There are posts about this in the community. There is a post about a work around that can be tried and that is to change your location to a location with similar weather. I tried many major Canadian cities and it always resulted in 3 min run times. Today there was a Rachio app update (with updates listed as “bug fixes” good grief) I was hopeful but again all run times were 3 mins. I decided to find a US address and try that and low and behold it calculated run times correctly. Then I switched it back to my address and the run times remained. So I suppose that is a work around of sorts.
To me this is a major issue for Canadian and international customers and we should be informed about it before purchasing a Rachio product. We need to be more vocal about it. What is Rachio doing for their Canadian\International customer they sold their product to when the features they say it has absolutely do not work and no time frame for it to be working.
I will be asking to have my support ticket escalated to get some better explanation and some sort of time frame. Rachio should be prioritizing this and be providing updates.
For now I have a somewhat working solution but I will need to monitor it to make sure it stays that way.

1 Like

Agree entirely!

My V 1 worked ok in past years. This year, 3 min for all daily flex zones, despite 0% soil moisture (per app): yellow-brown grass. Called support a couple of days ago: eventually told the same as above.

I have set up a fixed 3X/week schedule, no different than my old controller! Why did I ‘upgrade’??

Looking over posts here, it appears that this has been an issue for an unacceptable amount of time now. Very disappointed.

I suffer from the same issue - made a post, was told multiple times I must have manually changed the run time somehow. Eventually reached out to support and got the same response. Doesn’t work in Canadian cities.

At least give us an ETA on the fix! I also wish it was a bit more straightforward on how to estimate the run time that the Flex thinks your throwing down. Looking at the moisture data history and predictions, it shows that each future run thinks it’s throwing down .6, but historical data shows .38. I’ve been adjusting run times until those align.

But a bit more disclosure would go along way. I’m assuming this worked for Canadians in the past, and an update somewhere along the way threw up some issues. Is it a big fix, where we should expect to wait a few more months? Minor fix? I got my unit hooked up end of May, so it’s been at least 1.5 months; I’d imagine a quick fix would have been implemented by now.

I am also a new Rachio 3 canadian user.

I live on the North shore of Montreal and I have the same problem with the Daily Flex schedule. However, after several trials and errors, I found another workaround that works for me.

First, I found out that if I use my home address in the setup, the Daily Flex Schedule watering time gives me of course the famous “0 minutes”. However, if I use my sister’s address, who live in Montreal (37km away), the watering time works! But, the controller is using Montreal’s weather forecast which is no good for me.

Here is the solution I came up with:

Important: it works only if I use the web application. It did not work for me with the android app (don’t know about Apple).

1- I setup the controller with my home address.

2- In the Weather Intelligence Plus setup, I selected a PWS close to my place (not the Weather Network).

3- I went back to: Controller settings, Location and, leaving my address as is (which is my place), click on “Next”.

4- I dragged my location icon all the way to my sister’s place in Montreal and clicked on Done.

If I go back in the Weather intelligence Plus setup, I see on the map that the location of my Rachio controller is at my sister’s place in Montreal but that I am using a PWS 37 km away on the North shore (close to my place).

Now, if I create a Daily Flex schedule, everything works fine. The only draw back with this solution, is that I can’t use the Weather Station Network option since it only uses Weather Station within a certain radius from the map location of the controller (i.e. my sister’s place). I have to rely on the one PWS located close to my place which is perfect for me until there is a fix from Rachio.

I hope it works for you also.