Flashing 3rd Light


#1

At this point I am extremely frustrated. Although customer service has been very responsive, I’m not getting the answers I need. I’ve made multiple attempts to try and connect to the server with no luck. I am stuck with a blinking third light and my phone in a continued state of verifying connection. Before opening a ticket, I searched your site hoping to find an answer no luck…After finally succumbing to the fact that I needed help I opened a ticket. I’ve had two interactions with a very friendly representative via email, however most of the solutions I have been offered are outside my realm of knowledge in regards to network administration.

I hate to give up, but I’m not real certain as how to proceed. Do I need to take a class to get this thing set up?

IOS - 10.2
At&t Uverse
Pace 5031NV Router


#2

@fngman

We’ve had a few other customers report this issue. I believe it is due to the 10.2 beta version of iOS you are using.

Rachio is not compatible with beta software. Is there any way to get an Apple device that is not running the beta software? (or an Android device) just to perform the initial pairing?

We’ll get you connected, no controller left behind!

:cheers:


#3

Only non 10.2 device I have is an iPad running 8.4. I believe I need to be on at least 9.0?


#4

Yes 9.0+ is required.

I’ll work with our iOS team in the morning and see if there is anything we can do until 10.2 becomes an official iOS release.

:cheers:


#5

@fngman

I spoke with our iOS team and in general we don’t test beta software until the final release or else we end up focusing a lot of time on Apple bugs. We’ve been bitten multiple times by this.

Once they have their final release candidate we will validate that 10.2 is working with the controller.

Can you revert back to a non-beta version of the iOS software?

Hope this helps.

:cheers:


#6

I attempted to connect with a phone utilizing 10.1.1. No luck.


#7

Can you PM (just click on my name and send message) me your serial number on the controller?

Thanks!

:cheers:


#8

Used a hot spot and tablet…finally up and running.


#9

@fngman

Ok great, my guess is that it might have been your router?

I’ve noticed that your controller was updated with our latest firmware which is a good sign.

Once things are running correctly you will probably want to update the WiFi settings to access your router (and not use the hotspot)

If you have any questions or issues I can get you in touch with our tier 2 support and you can bypass the front line support team.

Welcome to the community!

:cheers:


#10

Hey @fngman-
I talked to some of our “wifi experts” and they gave me some tips specific to your router for when update your wifi to connect to your router. Before attempting to connect, log into the router’s admin panel and navigate to Setup > Wireless Settings. Select “Automatic” or “Open System for Authentication Type” and apply the changes. This should hopefully resolve the issues you were running into when trying to connect with the iPhone on iOS 10.1.1.
McKynzee :rachio: