Fixed Schedule Says Watering but is Not Running


#1

I’ve just setup a fixed schedule to run one zone while new seed is planted. I removed the zone from my flexible schedule and added the new schedule. Today I was outside when the zone was scheduled to run and the app says running, however the zone is not actually on. Manual run works just fine, and nothing else was scheduled. I’ve tried deleting the schedule and re-creating and will see if that works, but any thoughts on what may have caused this?


#2

First thing to check is that you are not in standby mode. That mode lets you water manually, but schedules don’t run.


#3

I’m experiencing the same behavior. I am not in standby mode. I can run zones in manual. But when I run a scheduled watering the app thinks it’s watering but it’s not.


#4

I would reach out to support at http://support.rachio.com/category/219-contact-us and they will be able to troubleshoot for you.

Could be a wiring issue. Also, make sure you don’t have a rain sensor enabled in the app unless you’ve installed a rain sensor. This will not allow scheduled schedules to run.

:cheers:


#5

Indeed the rain sensor was turned on. Funny, I didn’t even know where to find it and doubt I turned it on by accident. Default maybe with an app upgrade? anyway, it’s off now and I expect everything to be back to normal. I’ll let you know if it’s not. Thanks!