Fixed interval schedule skipped


#1

I over seeded one zone with new grass seed due to significant bare spot spots. I created a fixed interval schedule that runs every evening for four minutes. I am supposed to keep the top of the ground wet for three weeks until the grass germinates and establishes itself.

But the schedule won’t run every day. I keep getting notifications that the schedule will be skipped as the ground is wet enough. Maybe it is wet enough for the established grass but not for the new seed. How do i tell it to run the fixed schedule every day anyway?

If I just hit the “Empty” button, it will do a full water session on my next flexible schedule - which I also don’t need.


#2

@Tomtennant - sounds like the Weather Intelligence is on for that schedule. Go to Edit Watering Schedule, choose that schedule and under Smart Features if Weather Intelligence is on, turn it off.


#3

@Tomtennant,

@DLane Is right on the money! Your schedule was skipped as you currently have the Weather Intelligence feature, Rain Skip enabled. The weather station you have selected forecasted an amount of rain that would exceed your designated precipitation threshold and skipped watering in order to save you water.

Under the circumstances, disabling your Weather Intelligence features will keep your Fixed Schedule running without any interference :slight_smile:


#4

Thanks. I turned that off for that zone. Will see what happens. Thanks.