Fixed Day / Smart Cycle

I am a new user, I set up my Gen 2 unit with a Fixed Day schedule, matching our municipality’s allowed watering days (for our address - Wednesday and Sunday). After programming all the variables on my 6 zones, the Smart Cycle activated and broke all the zones into two cycles.

I decided to split my two days into two different Fixed Day schedules, to more easily switch to the Winter allowed schedule (Sunday only), and to switch my Wednesday cycle to the evening instead of the morning, so it waters after my gardeners visit the house.

The Sunday schedule still activates the Smart Cycle, and splits all the zones into two cycles, but the Wednesday schedule just waters for one long cycle per zone. Is there any way to force the schedule into the Smart Cycle features? I was cringing last night as I heard the sprinklers running for so long on each zone.

That’s odd. Are the watering times the same for each schedule? If they are clones of each other aside from which day of the week they water, the suggested runtime and cycle/soak should be the same.
If you want to cheat and rig it so cycle lengths are shorter, make each zone steeper.
Here’s the master cheat sheet:

I set them up identically with two changes - the old program is in the am, new one in the pm; and the old program experienced a Seasonal Shift, which extended all the cycles, yet the new program was setup at the beginning of the month, and no such shift occurred, so its total time is shorter than the Sunday schedule.

Did you,end up with an emitter or mister zone in that schedule? That will cause smart cycle to disable.

Wait, there is not a seasonal shift for flex daily, are you on monthly?

Both my schedules are Fixed Daily. The schedule that experienced a Seasonal Shift, which extended all watering times, runs all zones in the morning (1 am). The new schedule, created in June, no shift yet, runs all zones in the evening (8 pm). Only the Sunday morning schedule activates the Smart Shift and splits all zones into two separate cycles.

Sorry, I,read that wrong.
Sounds like a bug then if you don’t have emitters or misters in the schedule, and smart watering is enabled.

@chrisandeden I’d have take a look at your schedule. They might be able to identify something quickly that doesn’t look right.


I’m also a new user and set up my system for watering on even days. I put in all the attributes like type of soil, slope, sun, etc. I assume that the app will decide the length of watering time with the Smart Watering enabled. But where do I see the screen with the number of minutes for each zone? I can’t seem to find it.

@JoanneMcG If you are on iOS or Android and tap on the calendar day the schedule waters on, you will see a full breakdown of zone minutes and cycle minutes.


franz, I went into my new schedule (Wednesday night) and adjusted all the zones to match the old schedule (Sunday morning) exactly in total time per cycle. Once I did that, the Wednesday schedule activated the Smart Cycle, and split all zones into two cycles, exactly matching the Sunday one. So it seems to have taken a little jiggering, but it’s working now.
Thanks for all the suggestions, I’m super excited to see how the device does more of its magic in the future!!

1 Like

Franz, I’m seeing the zones and details like vegetation, soil, etc. But I’m still not seeing projected watering times. I’m using iPad and Generation 2.

@JoanneMcG, if you are using the IOS app on your IPad, click on “edit watering schedule”’ then click on the schedule you want to look at. Then click on “durations” and you should see each individual zone in that schedule and its watering time. This will be the actual total watering time for each zone. They do not include smart cycle times.

Also, just keeping clicking on the calendar day you want to look at (as @franz said). That will give you the watering times for the zones running on that day

Thank you, Linn. Now I see it. I wasn’t digging down far enough. It’s ready to go now.

The Smart Watering will do its own thing within those parameters, right?

It look like you are using a fixed schedule – so it will do Smart Cycle (as long as you don’t have any drip zones in your schedule) and it will do Weather Intelligence if you have it turned on. The real power in Rachio is the Flex daily schedule. You might have to do a little more work on fine tuning your soil type and root depth (and possibly a couple more factors), but it is really worth it.

1 Like

Linn, most of the yard is actually on drip. I’m in California where it usually doesn’t rain in the summer. The drippers are more efficient here. But I love being able to run individual zones using the Amazon Echo if anything looks dry.