First Time User/Flex Daily Setup


#1

So first time having irrigation and went with Rachio to start off with a bang. :+1:t2: Trying figure out my setup options available. First off how do I figure my nozzle got to enter into advanced settings? Second when I set up flex scheduling it’s not watering till Sat and things are very dry now, so how do I get a initial start of soil moisture for it to water from?


#2

Hey @liv4muddin!

Welcome to Team Rachio! Can you elaborate on your question about nozzle advanced settings? When you select your nozzle type, we default precipitation rate and efficiency to the standard for that selected nozzle. You can edit those in the advanced settings section of a zone.

If you need to tell Rachio things are dry, you can go to your zone’s soil moisture graph and select “empty” to indicate to Rachio things are dry.

Hope this helps! Keep the questions coming.

McKynzee :rachio:


#3

Ok got the soil moisture seen it set to zero and understand the standard nozzle set standard setting. That helps. So next question is the cool season grass is zoysia and it’s 95 here but says next watering isn’t till Saturday. That doesn’t seem right since it’s dry now


#4

Any suggestions?


#5

Did you setup all the zone parameters? If you want post some screen captures from your settings so we can see them and give you recommendations.


#6

Also, here is good documentation on how to start.

https://support.rachio.com/hc/en-us

Look under Knowledge Base > Settings.


#7

Yea I went thru and setup each zone and changed some of the advanced settings. This is the screen shots of the zoysia profiles and schedule. It’s watering 2 of the 3 zones one day then other the last of the three the next day. Got it on flex daily schedule before sunrise. I’m dry and think it should be wanting to water tomorrow morning


#8

How is the forecast for your area? Could you click in “Soil Moisture” and then “More Details” and post a screen capture ? I’m trying to understand why its in 0% of moisture but the schedule is delayed.


#9

Heres the soil moisture detail


#10

I just put this online today at 12 if that’s any difference


#11

oh, yeah that could be the reason, keep an eye on the schedule, “Flex Daily” is very dynamic. It will adjust to the moisture alone.

The flex daily schedules at the 12 and 1 hour mark before they run.


#12

So your saying tonight at 12 it may change ?


#13

Looking at the moisture levels, when you created the schedule the first time the controller should have scheduled watering for tomorrow. Lets ping @franz he can see more details about your configuration.


#14

Ok sounds great. Love how easy going through this system is and all the options.


#15

After initial setup, Rachio does not know if your zone is dry or saturated. Use the EMPTY button under the soil moisture graph (select soil moisture under zone to access) to tell Rachio the zone is dry and needs watering tomorrow. If that does not kick off the flex scheduling for the zone, then use ‘Quick Run’ for the first watering so the zone is not parched, then check the soil moisture graph daily to see how Rachio is tracking the soil moisture, and adjust your zone setup if needed for your next flex run.

Good luck


#16

ok. Yea i got all the soil moisture set to 0. I will try the quick run to see how it picks up. Thanks for the suggestion.


#17

If you have all your zones on the same flex schedule, and are using the ‘before sunrise’ scheduling option, the start time is calculated assuming all zones will water. You may have missed the start time for the overnight cycle, if the total run times are long.

If you click on the raindrops under each day on the scheduling page (e.g. under the 17), you can see what watering is planned for each day. If you go the zones page, it should tell you the next planned watering for each zone.

If Rachio thinks your zone is dry, it will schedule a watering the next time the flex schedule for the zone runs.