First day

I just installed the R3 and went thru the setup process for all zones.

I’ve found several things perplexing. First, the yard, grass schedule was recommended to be 8 hours… Clearly excessive. 2nd, it’s only watering once per week.

Then I set up a schedule for the shrub and flower beds. Again a very long schedule is recommended…6 hrs. Further, that schedule doesn’t show on the calendar at all.


If this is newly installed, Rachio has to figure out how much water belongs in your zones. You can help by telling us what kind of scheduling you’re using, your zone settings (regular and advanced), the type of irrigation you’re doing - rotors, popups, drip, etc., where you live.

The fact that Rachio has or hasn’t decided to water something may depend on your settings, the forecast, no particular need for Rachio to schedule watering in the near future perhaps. If this is really the “First day”, spend some time accurately measuring your zones and determining how many gallons/minute go through the sprinklers in each zone… you’ll need that information. Take screenshots of an illustrative zone’s settings screen and its advanced settings screen. Post that here and you’ll get lots of help.

What are you settings? Rachio uses very detailed algorithms to water CORRECTLY. Sometimes it may seem “wrong” based on how you used to water, but the settings need to be correct.

First question, what type of schedule?

Second, what are your zone settings (standard and advanced)?

First, I’ve been digging deeper into the tutorials (Rachio team - it would be helpful to have an “advanced” setup track that is easier to find/follow that the web site searching/digging I’ve been doing the last 24 hrs) and I think I’m pretty close to understanding this. I’m using the Daily Flex. I have 1 schedule for the grass (8 zones) and 1 schedule for the beds (2 zones). The water soil moisture estimates are all pretty high and we have some t-storms in the forecast and I see the daily schedule only goes out 14 days.

So maybe the algorithm doesn’t think the beds need water even though the grass does next week (although it isn’t clear to me why yet as all zones are set to 50% allowed depletion. I also don’t understand why they want to run so long initially - I’m not going to let the system run for 10 hrs. I’ve manually set the time to be something more in line with my old “dumb” system (around 20-30 min/zone).

I’ve set everything I can set except number of heads (which I just figured out how to do) AND the big one I guess is to measure the output to see if it is similar to the estimates provided (.7"/hr for a generic rotary nozzle).

So a) anything re: the above I’ve missed or need to do? b) so if I have set the duration at lets say 20 min/zone and I’m letting it run any day it wants, will it adjust frequency based on what it thinks the zone needs at that duration? So worst case if it runs frequently, is maybe I’m not optimizing root development, etc. but my lawn won’t burn up if I’m away…is that correct?


First thing to know, soil moisture is a function of your allowed depletion level, and field capacity of the soil. 0% soil moisture means that you have hit your allowed depletion level. 100% (actual upper limit is 110%) means that your soil really can’t hold any additional water and is at field capacity. It doesn’t mean that your actual soil moisture if measured with a meter is 100%, because that would mean you had a literal lake in your yard…

As to not get too messy, lets start with grass first, as it is actually going to be a bit easier (IMHO). I personally always create a drip schedule and grass schedule separately. There are a couple features such as cycle soak that won’t function properly if you mix the 2 irrigation types. Plus, this allows you to run the grass in the early morning hours to avoid evaporation, and run drip in the middle of the day since there is little to no concern of evaporation and gives the plants a drink of water in the heat of the day.

What type of sprinklers do you have in your lawn (make/model/nozzle configuration), and what setting do you have in Rachio for inches per hour? The canned PR (Precipitation Rate - inches per hour) for the various nozzle types in Rachio are not always the most accurate. No fault of Rachio since there are dozens of manufacturers with dozens of models of the same type of sprinkler, all with different PR’s. I’ve found those numbers to be about average across the board…you mention rotary nozzles. I use Hunter MP Rotators, and I’ve checked my actual PR, and I put down about .55"-.60"/hr. Pretty darn close to their spec sheets, so unless you want to do a catch cup test on your zones, using the manufacturer spec sheets gets your darn close.

Next, make sure your soil type is set up correctly. There is a geo website where you can put in your address and return the soil type in the area. Assuming you didn’t bring in a ton of non-native top soil to build up your yard, it should be pretty accurate. This setting determines how fast moisture drains off, and how often Rachio needs to replenish.

Next, crop type. What type of grass do you have? Warm or cool season? Make sure this is set up correctly as it can drastically change the crop coefficent, meaning how quickly the grass uses water based on weather.

Next, root depth. This is my opinion on the matter, but I’ve been running Rachio for 8 years, and set up dozens of friends and family units, plus helped a number of people on here…If you watered for short bursts 7 days a week, chances are your roots are pretty shallow so they’ve never had to reach deep for water. This doesn’t promote a “healthy” lawn, which is why Rachio does longer, less frequent waterings. But, making a drastic change right off the bat, especially heading into summer months can really stress your lawn out, so it can be a good idea to set root depth on the more shallow side, like 3-4". This will prompt the system to water a bit more often.

Sun exposure is pretty easy to figure out, but honestly, unless the grass is in shade more than half the day, I find full sun is the best setting.

Slopes only function is to determine if the zone needs a cycle soak to eliminate runoff.

Otherwise, leave any additional advanced settings alone for now. Any changes you made above will dynamically change things like crop coefficient, available water, etc.

Once you have things set up, Flex Daily will dynamically adjust all the time based on weather patterns. You won’t see notifications of a rain skip or anything since it technically doesn’t skip, it adjusts.

Root depth is a good tip…I reduced it and it definitely increased the frequency on the calendar. Thanks,

1 Like

Many, including some Rachio folks will recommend crop coefficient changes to adjust things over adjusting root depth (which is technically more accuate), but to me, the root depth is a more logical method that I can visually picture how it would change watering…so I like to include that.

Since you’ve set the watering times manually, make sure they are actually changed when you make all the other changes tmcgahey has correctly given you. I’ve found sometimes that when times are manually set, they are not (correctly) changed when other factors are changed, because you’ve already told the system how long you want it to water. If this is the case, create a new schedule, and when using Flex Daily NEVER set the watering time directly.

I deleted the manual. The root depth trick allows me to get shorter run times so I can let daily flex do it’s thing…

I’m now a few weeks in and figured most things out. One irritation I want to see if I’ve just missed in the app… Is there a way to see details about the currently running schedule? I get the schedule start and schedule finish notifications and I can see the planned schedule, but I can’t figure out a way to check status… For example “zone 1 completed 30 min, zone 2 in progress 40 min”, etc. I’m used to this from my wyze controller I used to have and I just don’t see it on the rachio app…

Ps… Also, is there a way to clarify soak time vs true run time?

There is a round button with three dots in it and a circular progress bar around it while the controller is watering on the bottom right. Make sure to enter the controller view (the button is a + on the very first page, and a play button when the controller is not watering)

Hope this helps

So one more thing I can’t figure out…

I have 2 zones with drip emitters for my beds, shrubs. I have both set to 25% depletion. I have a short fixed schedule to water daily because I hooked up a flower box and pots that need a little daily water. But I also have then on a flex schedule with the intention of a deeper watering when the moisture level gets below 75% ( ie. 25% depletion). I looked today and one zone is at 0% moisture. How is that possible?

Tap on the 0% and then on MORE DETAIL.

Can you post a snapshot of that please.

That percent is the estimated percent at the end of the current day, so it subtracts the entire evapotranspiration for the day, even though it is early morning.

It ran yesterday and a bit tough to decipher without a scale on the graph… But still, at 25% depletion, I don’t get how moisture gets this low. Am I misunderstanding depletion?

Google Photos


Click on the MORE DETAILS under the graph please, let’s look at those numbers

I think it’s there if you click the graph…no?

At the graph page, there is a MORE DETAIL link (capitalized like that, blue). Click it :stuck_out_tongue_closed_eyes:

I don’t see that but here is the bottom half of the screenshot…

Google Photos

so the way that reads is that you’ve been watering .04” daily but yesterday did .32” which, after water loss for
the day, left you with a balance of 0.27” of water, equivalent to 92% for the zone. Then considering today’s water loss and possible precipitation, that zone will end the day at .16” or 57%. It does not say 0%

Is that another zone?