Finally Fixed My Offline Issue / Asus Router


#1

Sharing this in hopes it avoids someone else spending 8 hours over 2 days troubleshooting this. All of the sudden my Rachio went offline. It would connect to wifi, but not to the Rachio Cloud (3rd light flashing constantly).

Router: Asus RT-AC87U (2.4Ghz SSID)
Router Firmware: Merlin 380.66_4
Rachio: Gen 2 8 Zone Model

What did not work:
*Rebooting router / modem
*Rebooting rachio
*Redoing the wifi setup on the Rachio
*Switching to Rachio guest network
*Updating Router Firmware

What ended up fixing it:
*Disabled the asus firewall just to get the Rachio online. Re-enabled the firewall after it was back online. Working fine now.


#2

@Tooms - thanks for posting. Out of curiosity, was the Asus firewall blocking one of these ports:

The Rachio controller will need to make a connection through the following ports (Outbound Traffic):
Device / Service Port

Generation 1 53, 31314
Generation 2 53, 8883, 123
Firmware updates 80

Make sure these are not blocked.


#3

The firewall was enabled, but I didn’t have anything set in the filter. Unless there are passive things it filters.

AT&T ISP blocks port 123 if it sources from port 123 as well. That wouldn’t be related to the Asus Firewall though.

I should have logged the dropped packets before I disabled it.


#4

@Tooms thank you for sharing this, this is super helpful info!


#5

first go to the configuration >after that Configuration Tree > Box > Virtual Servers >Assigned Services > Firewall > Security Policy .
Click Lock.
In the URL Filter section, click Enable URL Filter in the Firewall.
Click Send Changes and after that Activate it.
Asus Support Number