Faults on all 7 zones


#1

I am currently in contact with support who thinks it may be a faulty ac adapter but I still want to throw it out to the community to see if I am not thinking of something…

I am coming from a Hunter XC controller. 7 zones. All zones operating correctly. I removed the Hunter, and installed the Rachio inside the rachio waterproof case. Wired it all up. No wires touching, no loose wires, all in the correct place. Setup went correctly with the android app. Connected to wifi fine. Now to set up zones.

When I went to setup zone 1, it starts the zone. Water sprays for 2-3 seconds shuts off and then the rachio reboots. I get a fault detection for zone 1. It allows me to continue with setup once rebooted. On to zone 2. Runs for 2-3 seconds… Fault. On and on

All 7 zones run for 2-3 seconds, shut off and the rachio reboots.

The solenoids work fine because they are turning on and off before the reboot. All the wiring is dry and properly installed.

I then unhooked everything and reinstalled the Hunter and all the zones operated correctly. All normal.

Reinstalled the Rachio and Fault City.

I tried plugging the rachio adapter directly to an outlet. Fault

Tries wiring different zones to different terminals. Fault.

Tried to run a zone with the common wire unplugged. NO REBOOT. Obviously the valve was not activated but it did not reboot.

Any suggestions??? Could it be the adapter? I get 4 lights after the unit reboots. It seems though as soon as it turns on a zone it shuts off.

ANY suggestions would help… Thanks!


#2

@Jaycamp - Here are the assumptions that I’m operating with for your situation:

  1. Gen2 Rachio (not the Gen1 version).
  2. 8 port unit (not the 16 port unit).
  3. Brand new unit (did not have a previous owner).
  4. Sprinkler solenoids are 24 VAC.
  5. US based (no power converter issues).

Do you have a master pump or indexing valve setup? (assuming no)

Do you have a rain sensor and is it in-line with the common wire or on the sensor port. If on the sensor port, I’d leave it disconnected for the next test

Here is the one thing that I can think of to try: first plug the common wire into the other common port (there are two C ports on the 8 port unit) (also assuming there is just one common wire) and then plug in just one of the zone wires and see if it works. I just want to have two wires connected to the Rachio unit. And for the zone to test, I’d choose the one with the valve that is closest to the Rachio (I know you tested them all).

I’m probably leaning towards the bad AC transformer/bad unit myself.


#3

I should have included all this info. Sorry :wink:

Yes Gen2
Yes 8 Port
Yes Brand New
Yes 24 VAC Solenoids
Yes US Based
There is just one common wire
No Master Pump

I have a rain sensor and did disconnect it before doing a factory reset on the rachio. No change. Still faults while setting up and trying to run a zone.

Tomorrow morning I will try the second common port and report back. Thank you for your reply. Let you know tomorrow the outcome.


#4

@Jaycamp - no worries. Rachio has some diagnostic data that may shed light on the situation, maybe @emil can take a look and see what the voltage levels the unit is reporting and it that gives an indication of the issue. Again, I’m leaning to a DOA situation. Bummer, I know.


#5

Support wrote this in an earlier email if it helps:
As the Rachio does report back the amperage expected behavior is roughly 200 milliamps on, 0 off, per zone/valve. We are seeing roughly 1200 on per each of your zones, and expected off values for each of your zones. Given the off values are normal, it eliminates the shared common wire as the problem.

What do you think?


#6

@Jaycamp - I don’t have any reason to disagree with Rachio support. That was the type of information I was thinking @emil could provide. Not sure why each of your zones is at 1.2 amps. If you bought the unit locally, I’d return the unit as potentially defective and try a whole new unit and power supply.


#7

I was thinking the same. I’m going to see what they say tomorrow and may return it for replacement at Amazon


#8

Hey @Jaycamp-

I reviewed your conversation with support as well as this thread, and I think Travis and @DLane are on the right track with the power adapter. You new adapter should be sent out today, and if that’s it, you should be up and running in now time. Regardless, let us know if the test @DLane recommended comes up with anything different.

McKynzee :rachio:


#9

Tried the other common port and same result. Thank you so much for checking. I will wait for the new adapter. Appreciate all the help.


#10

@Jaycamp of course! Sorry for the inconvenience this has caused, looking forward to getting you that new adaptor.


#11

Ok I think I figured it out. I have DC latching solenoids. Not 24VAC. I am off to Lowes to get all new Solenoids. Thanks again to all of you for the help.